Latest post Wed, Apr 29 2009 12:03 PM by adchambers. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Apr 29 2009 12:03 PM

    • adchambers
    • Not Ranked
    • Joined on Wed, Apr 29 2009
    • Posts 1
    • Points 5

    Audio problems when going from DV25 to 1080I/50

    hello all

    i have recently offlined a short film in FCP.i have tried to move the project to avid to start an offline and conform it to HDV. i have had a number of problems doing this so far but one way or another i have gotten round them. Firstly none of the EDL's i had worked so i had to create and AVI and re-capture all the tapes in at 1080I/50 project in Avid. What i did next was use that AVI as a guide to recut and sync the new HD video with the orignal AVI so the sequence was recreated in HD . Now i am having issues with the sound. The exported sound whether its the audio of the AVI or an AIFF is now shorter. Is this because the original cut was on a DV 25 project and i am now working in a 1080I/50 project? is it because there is a difference in frame rates? if so how can i get round this, is there any other options?

    i plan to import an OMF of the FCP cut into ProTools and do a proper mix, will it be easier to make any time or frame changes with the auido in Protools or within Avid?

     

    i hope this make sense, its very hard to describe without pictures

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller