Latest post Wed, May 6 2009 9:59 PM by ToddS. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, May 6 2009 8:14 PM

    • ToddS
    • Top 500 Contributor
    • Joined on Tue, Mar 25 2008
    • Los Angeles
    • Posts 220
    • Points 2,835

    Sorenson Squeeze Issues

    Does anyone know why this is happening?  Some of my video encodes fine - goes right through when I press squeeze.  Where some of them don't.

    For example.  If I try encoding a sample of a video in Mpeg 4 - it encodes it.  But if I try to encode the whole thing (only 3 minutes) the encoding gets stuck around 74%.

    I have plenty of space on the drive - and my specs are below.  It is not a hardware issue.

    Anyone?

    Thanks,
    Todd

    Intel Core i5 processor: 3.20 GHz, 1Gig NVIDIA GeForce GTX 220, 8gb DDR3 Ram [view my complete system specs]
  • Wed, May 6 2009 9:53 PM In reply to

    Re: Sorenson Squeeze Issues

    MovieMaker76:
    the encoding gets stuck around 74%

    Does this happen with different projects? Could be a corrupted mediafile. Also, when you are exporting QT-references make sure you selected "Render all effects" and "Flatten Video Tracks" (I am not in front of my MC at the moment, but the choice sounds similiar). Also, if it's "just" a 3 min project you could try to output a QT movie and encode that, just to see if the referenced links are to blame.

    Hope that helps, g_f

    Dell Precision m6400, Intel QX9300 2,5GHz Quadcore, nVidia QuadroFX 3700@1GB, 4GB RAM, M-Box2, MC 3.5.1 Software Only, ProTools LE 8cs2, WindowsXP 32bit... [view my complete system specs]
  • Wed, May 6 2009 9:59 PM In reply to

    • ToddS
    • Top 500 Contributor
    • Joined on Tue, Mar 25 2008
    • Los Angeles
    • Posts 220
    • Points 2,835

    Re: Sorenson Squeeze Issues

    Hello General,

    Thank you for replying.  I don't think it is a corrupted media file, being that I encoded it using another setting.  I do have "render all effects" and "flatten video tracks" selected.  Mpeg 4 is the format that gets stuck.

    Intel Core i5 processor: 3.20 GHz, 1Gig NVIDIA GeForce GTX 220, 8gb DDR3 Ram [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller