Latest post Wed, Jan 16 2013 6:39 AM by Small Rebel Army. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Mon, Aug 17 2009 5:43 PM

    Displaying Audio Waveforms

    I am new to AVID media composer and am trying to display audio waveforms. It is a wav file if that makes any difference. When I click the fast menu button, and audio date, there is NO OPTION for waveform plot. Instead my options are:

    energy plot

    sample plot

    clip gain

    auto gain

    auto pan

     

    none of which pull up the waveforms. Please help this beginner out!!!

  • Mon, Aug 17 2009 5:53 PM In reply to

    Re: Displaying Audio Waveforms

    Energy plot and sample plot are BOTH waveform functions. Have you tried them?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Aug 17 2009 5:58 PM In reply to

    Re: Displaying Audio Waveforms

    Yes I have and neither works. That's why I assumed it was something to do with my imported file.

  • Mon, Aug 17 2009 6:04 PM In reply to

    Re: Displaying Audio Waveforms

    If you can play the clip in the timeline and hear audio, the waveform should be displayed with either of those two choices. If not, try rebuilding the site settings files, they may have become corrupted. To do this, quit the application, and from the settings folder, delete the following: MC State, Site_Settings, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you had previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Aug 17 2009 6:09 PM In reply to

    Re: Displaying Audio Waveforms

    Thank you very much for the help. I appreciate the fast and detailed response!

  • Mon, Aug 17 2009 6:11 PM In reply to

    • Evan Schiff
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 120
    • Points 1,460

    Re: Displaying Audio Waveforms

    Also check whether your timeline settings have "Show Marked Waveform." If that box is checked, no waveform will show up unless you've marked an In and Out.

    That little box has tripped up a couple editors i know.

    --Evan

    MC 7.0.0, OSX 10.8.4 Retina Macbook Pro Blackmagic Mini Monitor [view my complete system specs]
  • Mon, Aug 17 2009 6:21 PM In reply to

    Re: Displaying Audio Waveforms

     Yes it was on my other settings. Thanks again for the help.

  • Sun, Jun 26 2011 2:42 PM In reply to

    • 22Video
    • Not Ranked
    • Joined on Thu, Oct 1 2009
    • Posts 43
    • Points 530

    Re: Displaying Audio Waveforms

    I can't display any waveforms at all I have followed alll the instrustions including deleting the settings when I go into the fast menu I have the following 

    audio data:

    None

    Waveform

    Clip gains

    auto gains

    auto pan

    Allow track per settings

    Nothing will bring up a wave form although I can hear it by scrolling on the timeline

     

    Any help gratefully appreciated

     

    Derek

     

    Finally sorted it it was the tick in the box what fool decided to do that I wonder

     

     

     

     

     

  • Sun, Jun 26 2011 3:25 PM In reply to

    Re: Displaying Audio Waveforms

    22Video:
    ...it was the tick in the box what fool decided to do that I wonder

    Derek:

    For the record, when future users search this topic, specifically what tik mark and in which box was it?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, Jun 27 2011 4:08 PM In reply to

    • cccu tech
    • Not Ranked
    • Joined on Fri, Jun 17 2011
    • Posts 118
    • Points 1,350

    Re: Displaying Audio Waveforms

    untick "Show Marked Waveform" Smile

    Avid 5.5.3 Snow Leopard 10.6.8 2007 2x 2.8Ghx Quad Mac Pro 4GB Ram [view my complete system specs]
  • Tue, Jul 5 2011 7:40 PM In reply to

    Re: Displaying Audio Waveforms

    Thanks! I have been tying to figure this out as well.

    Mac Pro, Quad Core 2.66 16 GBs RAM ATI 5770,Macbook Pro Quad Core i7 8 GBs RAM, HVX Cameras, Canon DSLRs, Sony Cameras. AVID MEDIA COMPOSER 6 Boris Continum... [view my complete system specs]
  • Wed, Jan 16 2013 6:39 AM In reply to

    Re: Displaying Audio Waveforms

    I know this post is REALLY old.... but.... THANK YOU!

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller