Latest post Tue, Aug 18 2009 9:33 PM by Kevin Klimek. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Aug 18 2009 4:20 PM

    importing from Marquee

    I am new to AVID and still trying to figure a few things out. Please help!

     

    When I import titles from Marquee they appear blurry. What can I do to fix that?

     

    Thanks in advance for the help!

  • Tue, Aug 18 2009 4:32 PM In reply to

    Re: importing from Marquee

    What resolution are you creating/rendering them at?  Even when I'm editing DV 25, I do titles at 1:1.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Aug 18 2009 4:52 PM In reply to

    Re: importing from Marquee

    Ha, I'm not exactly sure. It would be the default settings when you install it

  • Tue, Aug 18 2009 9:07 PM In reply to

    Re: importing from Marquee

    I tired at 1:1 as well, but images still look blurry. Any other ideas of what you think could be happening?

  • Tue, Aug 18 2009 9:33 PM In reply to

    Re: importing from Marquee

    Please don't post two topics on similar questions simultaneously.

    Please check your other thread for my response.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller