Latest post Mon, Mar 22 2010 4:37 PM by Kevin Klimek. 26 replies.
Page 1 of 2 (27 items) 1 2 Next >
Sort Posts: Previous Next
  • Sat, Oct 24 2009 7:55 PM

    • starsitani
    • Not Ranked
    • Joined on Sat, Oct 24 2009
    • UK
    • Posts 21
    • Points 265

    Help! Problem after upgrading from 3.5 to 4 - SOLVED

    Hi. I had a confusing experience that I will try to summarise to the best of my knowledge.

    I purchased in August 2009 Avid Media Composer 3.5 ACADEMIC, after running the trial until expiration.

    I activated the 3.5 software and worked for a couple of months.

    Now I found out that I could upgrade for free to version 4, but could not find clear information on how to do it. Anyway, I finally succeeded (do not remember exactly how) downloading the 4.0.2 installer and installed it.

    In the mean time I received by email an "upgrade serial number".

    The problem is that, after installing the upgrade to 4.0.2 Avid did never launch. The system was freezing until I had to force quit it. Maybe my installer was only for version 4.0?

    Seeing no possible solution, I uninstalled the software and reinstalled Avid 4.0.2 that this time started successfully. But, when I tried to activate it (ONLINE ACTIVATION, NO DONGLE), it would try to find and deactivate the previous version activation (3.5) and could not find it (because I had to uninstall everything!). So I got stuck.

    What can I do?

    Please help... I need to finish a work by the beginning of next week and I am desperate.

    Thanks and regards,

    Simone

    MacBook Pro 17'' (2010), 2.66 GHz Intel Core i7, 4 GB, 500 GB 7200 rpm, Avid Media Composer 5.5, Mac OS X 10.6.8 [view my complete system specs]
  • Sun, Oct 25 2009 7:17 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Help! Problem after upgrading from 3.5 to 4

    Simone,

    4.0 is a paid upgrade. This means that, even though you are eligible to upgrade for free, you needed to obtain a file that is used within the dongle manager Utility to upgrade your Dongle (or to obtain a new activation serial number if you are using software activation). 

    You need to take that upgrade key that you received and go to avid.com/upgrade and follow the instructions there to upgrade your software.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sun, Oct 25 2009 8:03 PM In reply to

    • starsitani
    • Not Ranked
    • Joined on Sat, Oct 24 2009
    • UK
    • Posts 21
    • Points 265

    Re: Help! Problem after upgrading from 3.5 to 4

    Thank you for your help BLKDOG,

    I am afraid I have already done this. Anyway I tried again and, in the page you indicated, I selected 3.5 (the version I have to upgrade from) and entered all the information required.
    I get this error message: 

    Error: That Upgrade key is either invalid or has already been used. Please re-enter your Upgrade key.

    I find this very confusing and badly explained. For example I never find reference to the possibility that one has only online activation, while there is always and only reference to the dongle activation, which I never had, starting from version 3.5!

    And, even if I am not sure I read carefully enough all the text that I encountered during my first attempt, I think I was really mislead by Avid on this. In fact, when I first requested my upgrade to version 4 (probably with the same procedure you advised me to do now), all I received was an email from Avid (from bounce-registration@avid.com) and this email only said:

    Here is your upgrade serial number:
    XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
    Please save this email for your records.
    Sincerely,
    The Avid Team 

    Is it possible that there is no mention of a file to download? And there is no instruction on how to proceed? If all that I had to do was use this upgrade serial number for the online activation, then, as I already explained in my previous post, the problem happened when (after installing version 4 on top of version 3.5) Avid 4 did never start. So I had to uninstall it and reinstalled directly version 4 (using the same installation file, which made me think that maybe I was wrong installing on top of 3.5). This time the software launched, but when I tried to activated it, I got a message that said (I think) it would not find the previous version to deactivate.

    I wonder where I made the mistake. Anyway, is it possible that I was able to download an upgrade file, register for an upgrade serial number, without receiving a single word of instructions on how to proceed for the software upgrade?

    I am sorry if this is so boring and complicated. Thank you so much for your time and attention.

    Do you have any other idea?

     Simone

    MacBook Pro 17'' (2010), 2.66 GHz Intel Core i7, 4 GB, 500 GB 7200 rpm, Avid Media Composer 5.5, Mac OS X 10.6.8 [view my complete system specs]
  • Sun, Oct 25 2009 9:02 PM In reply to

    • starsitani
    • Not Ranked
    • Joined on Sat, Oct 24 2009
    • UK
    • Posts 21
    • Points 265

    Re: Help! Problem after upgrading from 3.5 to 4

    UPDATE of previous post:

    I checked Avid documentation on activation process in the Avid Knowledge Base, following the post of Marianna on this forum.

    It seems that I found the problem at page 16:

    If you an upgrade for a major release from an existing software licence, you must first deactivate your current licence.

    So this is my explanation:

    My problem is that I upgraded my Avid 3.5 to Avid 4.0 without deactivating the licence on 3.5

    Furthermore, after the upgrade, Avid 4 would not launch at all, so I had to uninstall everything.

    When I installed again, Avid 4 launches, but, during activation, tries to check previous activations and finds nothing (because I had to uninstall version 3.5). So activation was unsuccessful. After that I tried several times to install and run both version 3.5 and 4 with no success.

    So I am stuck, right?

    Thanks for your advise,

    Simone

     

    MacBook Pro 17'' (2010), 2.66 GHz Intel Core i7, 4 GB, 500 GB 7200 rpm, Avid Media Composer 5.5, Mac OS X 10.6.8 [view my complete system specs]
  • Sun, Oct 25 2009 9:15 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Help! Problem after upgrading from 3.5 to 4

    Not at all. Just email me your System ID and I wil deactivate your 3.5 license from here. Then, you can use the 4.0 activation number you received.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sun, Oct 25 2009 10:28 PM In reply to

    • starsitani
    • Not Ranked
    • Joined on Sat, Oct 24 2009
    • UK
    • Posts 21
    • Points 265

    Re: Help! Problem after upgrading from 3.5 to 4

    EVERYTHING SORTED OUT!

    BLKDOG manually deactivated my 3.5 licence and then I was finally able to register and run my brand new Avid Media Composer 4.0.2

     

    Thank you BLKDOG!

    Simone

    MacBook Pro 17'' (2010), 2.66 GHz Intel Core i7, 4 GB, 500 GB 7200 rpm, Avid Media Composer 5.5, Mac OS X 10.6.8 [view my complete system specs]
  • Thu, Nov 19 2009 6:28 PM In reply to

    • spudz
    • Not Ranked
    • Joined on Thu, Nov 19 2009
    • Posts 2
    • Points 50

    Re: Help! Problem after upgrading from 3.5 to 4

    Hi BKLDOG,

    I'm experiencing exactly the same problem with my Avid 4.0 upgrade (Academic), and I don't know what to do next.

    Would you be able to deactivate my 3.5 license if I email you my system ID?  I hope so! because I'm in the middle of a project which I am unable to edit!

    thank you,

    Alexis

  • Thu, Nov 19 2009 6:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Help! Problem after upgrading from 3.5 to 4

    Email me your system ID and I can assist immediately.

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Nov 19 2009 6:53 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Help! Problem after upgrading from 3.5 to 4

    Hiya Spudz. Marianna will get you fixed up.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Fri, Nov 20 2009 1:45 AM In reply to

    • spudz
    • Not Ranked
    • Joined on Thu, Nov 19 2009
    • Posts 2
    • Points 50

    Re: Help! Problem after upgrading from 3.5 to 4

    Hi Marianna and BLKDOG,

    Yes, Marianna did get me fixed up! Avid 4.02 is now installed, and working just fine.  Thank you again for helping me with this, and being so responsive.  And - I promise to read the READMe installation pdf next time!

    Alexis

  • Tue, Dec 15 2009 7:24 AM In reply to

    • biennarc100907
    • Not Ranked
    • Joined on Wed, Apr 15 2009
    • Kingdom of Bahrain
    • Posts 87
    • Points 1,065

    Re: Help! Problem after upgrading from 3.5 to 4

    I already received my upgrade details from Avid. But how do I deactivate my 3.5? Do I need to deactivate it or do I just uninstall 3.5 and enter the code upon installation of MC4?

    Avid Media Composer 5.5 Avid Unity MediaNetwork DELL T5400 3.16 Quad Core Intel Xeon 4gb ram Macbook Pro 2.96 4gb ram iMac 2.6 2gb ram [view my complete system specs]

     

    Mario Biennarc Sioco
    Manager, Post Production

    Gulf Broadcast
    Kingdom of Bahrain
    mario@gulfbroadcast.tv
    http://gulfbroadcast.tv

     

  • Wed, Mar 3 2010 2:26 PM In reply to

    Re: Help! Problem after upgrading from 3.5 to 4

    Same issue for me - had 3.5x on PC, downloaded 4.05 (have Assurance), installed, asked for SysID/Serial - bam - "Software Activation Failed."  BUT - got an email that activation was successful...really?  I have about 7 more PCs (the Macs, not so much a problem) to do this on, should I expect issues?  What's the agreed upon solution?

    Home: OctoMac/32GB/7TB/MC8.x/ATI5770 Work: Archion Omni 72TB 10 GigE/NitrisDX/MatroxMXO2/BMD Ultrastudio 4k/MC 7.x/8.x on various Macs/PCs [view my complete system specs]

    Patrick

    "Television is more interesting than people. If it were not, we would have people standing in the corners of our rooms." - Alan Corenk

  • Wed, Mar 3 2010 2:42 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Help! Problem after upgrading from 3.5 to 4

    Patrick,

    Had you been running the trial version of 4.0.5 before installing the full version? If so, email me your system ID and I can help you with this.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Wed, Mar 3 2010 3:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Help! Problem after upgrading from 3.5 to 4

    Hi there....

    As blkdog stated, send along your system ID on the one with the issue now.  I can also help if you need it so send to my email address ( posted below).

    As far as futures... if using the SW licnesing scheme, you need to deactivate before you install a new verion.  you also need to remove the older version before you install the new one.   The only time this does not apply is if you are installing a PC patch file.  These files patch/modify the editor so there is no need to remove/reinstall. You must have the main version on your system prior to launching the patch though.

    If you want me to walk you through the process verbally, email me and i would be happy to call you.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Mar 20 2010 5:19 PM In reply to

    • slack
    • Not Ranked
    • Joined on Sat, Mar 20 2010
    • Posts 4
    • Points 15

    Re: Help! Problem after upgrading from 3.5 to 4

    Sorry, I don't speak English. I need urgent help. At my job, we have several licences of Avid, some using dongle, some using just software licence. I was working with Avid 3.5 on a Mac without dongle. After my boss bought and installed the upgrade to 4.0.5, the software cannot open the SD projects anymore (it open only HD format). And when he entered the information required on to register the new version, he get this error: That Upgrade key is either invalid or has already been used. Please re-enter your Upgrade key.

    Reading this forum and the e-mail from Avid upgrade, I guess we need to deactivate the licence on 3.5, uninstall the software and install the new version, then we must to enter the "MC 4.0 upgrade Serial Number code" during software installation. But the same e-mail says that to upgrade the dongle, we need to go to http://avid.com/upgrade and enter the "Media Composer 4.0 upgrade from Avid MC 3.5 Dongle Key" code.

    My boss didn't get to reinstall the 3.5 version, then he has installed the 3.0 version, and now the Avid is using the dongle. We cannot deactivate the dongle because we will need this dongo to other system. How can we correctly install and activate the Avid 4.0.5 and use it without the dongle? Please, some help? Thaks.

Page 1 of 2 (27 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller