Latest post Mon, May 10 2010 3:17 PM by DStone. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, May 9 2010 2:51 AM

    • Joe M
    • Top 100 Contributor
    • Joined on Sat, Sep 9 2006
    • Southwestern part of US
    • Posts 952
    • Points 12,715

    Avid MC4 and Wacom Intuos 4

    Looking through old posts... as best I can tell, there is a pontential conflict between Avid and Wacom tablets... Is this still true...?

    ...Or, has recent driver updates eliminated this problem..?  I can't seem to find a current thread that describes a solution... or, that indicates this is no longer a problem.

     

    WinXP,ASUS W6T6 WS Rev.,Intel i7 3.2Ghz8X32,6G Corsair DDR3(low lat.),Quatro FX 3800(190.38),Adaptec 5405 RAID 0 SAS-2 Stripes 2x15K RPM Fujitsu 300G ea... [view my complete system specs]

    .

    Filed under:
  • Mon, May 10 2010 3:17 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,460
    • Points 44,575
    • Moderator: Media Composer Getting Started

    Re: Avid MC4 and Wacom Intuos 4

    I've got a Wacom ArtZ II connected and I've not seen any problems. But this is an older serial-port model and may not have the same problem that you're trying to find.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller