Latest post Sat, Jun 12 2010 3:43 PM by samytichadou. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Jun 12 2010 1:49 PM

    activation problem

    hello, i purchased an academic version of MC4 few days ago, no problem during installation, but no way to activate it, using "i want to activate my software using this computer internet's connection" option, my system id and serial. The error message said "software actication failed", and "error you have reached the maximum allowed activation for this serial number".
    I used a trial version of the soft before, but the trial period had ended, so i uninstalled it, waiting for my academic version. I think there's problem because of this trial version, which i didn't desactivate the license, but i don't know how to proceed because the trial version was uninstalled... I need to use my media composer these days to finish an editing, but phone support is closed... anyone can help me? i

  • Sat, Jun 12 2010 2:57 PM In reply to

    • Geoff Hollywood
    • Not Ranked
    • Joined on Fri, Feb 3 2006
    • Burlington, Massachusetts
    • Posts 5
    • Points 80
    • Avid Employee

    Re: activation problem

    Hi,

    I may be able to assist you. Is there a good way to reach you off list?

    MC 5.0 (software only) HP xw8400 WXP 32 [view my complete system specs]
  • Sat, Jun 12 2010 3:43 PM In reply to

    Re: activation problem

    Problem solved ! thanks for your quick answer. Todd smelser helped me by mail, he made my system ID valid.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller