Latest post Mon, Jul 19 2010 10:15 PM by kellyv. 35 replies.
Page 1 of 3 (36 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Mon, Jul 12 2010 7:50 PM

    Media Composer 5 lagging

    Recently upgraded from Media Composer 4 to Media Composer 5.  Now reaction is lagging.  If I click anywhere in the sequence it takes a half second for the playhead to jump to that position.  Playback is stuttering in a 23.98 project with only 23.98 material in the sequence.

    Thought maybe it could have been corrupt user settings but we created a new user to see if that worked and it didn't. Not sure if I have to also delete current user setting in addition to create new user settings.

    Anyone else experiencing this or have any thoughts on what I could check?

    Any help would be appreciated. Thank You.

    Smile

     

     

     

     

     

    AVID Media Composer 5.0.1 Mac Pro Quad Core Intel OS 10.6 Processor Speed: 2 x 3ghz Ram: 10gb NVIDIA: GeForce 880 GT Quicktime pro 7.6 [view my complete system specs]
  • Mon, Jul 12 2010 10:15 PM In reply to

    • mxdan316
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Posts 72
    • Points 870

    Re: Media Composer 5 lagging

    Have you tried to install the 5.0.1? They fixed a lot of bugs in that version, it may work better after that...

  • Mon, Jul 12 2010 10:29 PM In reply to

    Re: Media Composer 5 lagging

    Yeah.  Did that first thing this morning.  Didn't seem to help.

     

    AVID Media Composer 5.0.1 Mac Pro Quad Core Intel OS 10.6 Processor Speed: 2 x 3ghz Ram: 10gb NVIDIA: GeForce 880 GT Quicktime pro 7.6 [view my complete system specs]
  • Mon, Jul 12 2010 10:37 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Media Composer 5 lagging

    <<< removed by moderator>>>

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Jul 12 2010 11:48 PM In reply to

    Re: Media Composer 5 lagging

    do they indicate what the update addresses?

    The other avid editor at our company seems to be having the same issues.  Stuttered jumpy playing back in simple dialogue select cuts.

     

     

    AVID Media Composer 5.0.1 Mac Pro Quad Core Intel OS 10.6 Processor Speed: 2 x 3ghz Ram: 10gb NVIDIA: GeForce 880 GT Quicktime pro 7.6 [view my complete system specs]
  • Mon, Jul 12 2010 11:55 PM In reply to

    Re: Media Composer 5 lagging

    Do you have a Nitris DX or Mojo DX?  If so, turn off Smooth Scroll in the timeline settings.  Fixed this issue for me.

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Tue, Jul 13 2010 11:37 AM In reply to

    Re: Media Composer 5 lagging

    I have the same  impression, MC 5 is not reacting as quick as MC 4, if I scrubb through the timeline the picture is not updating as fast as it was with MC 4. Turning off smooth scroll in the timeline settings didn't help to solve this...

  • Tue, Jul 13 2010 3:01 PM In reply to

    Re: Media Composer 5 lagging

    Are you finding it occurs with any particular kind of media?

    The lagging is mildly annoying to work with but we can't even play down a cut for our clients now.  We've essentially  had to transcode the media to mxf before they come in.

    AVID Media Composer 5.0.1 Mac Pro Quad Core Intel OS 10.6 Processor Speed: 2 x 3ghz Ram: 10gb NVIDIA: GeForce 880 GT Quicktime pro 7.6 [view my complete system specs]
  • Tue, Jul 13 2010 4:34 PM In reply to

    • kellyv
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 413
    • Points 4,840

    Re: Media Composer 5 lagging

    I had to transcode to mxf just because the processor speeds can't handle working with 7D footage all that well. Very choppy and if you need to render effects takes a long time. But I still notice a much greater lag to MC5 prior to 4 even with Avid resolutions. I tried disabling AMA to see if that was the culprit and was not. The lag is my only real gripe about the upgrade. Hope they fix. Feels like I stepped back to laggy Adrenaline machine.Huh?

    Late 2013 MacBook Pro 2.6 GHz Retina 15" with 2 TB Displays OSX El Capitan 10.11.3. Media Composer 8.5. BM Ultra Studio Mini Monitor. BM Desktop Video... [view my complete system specs]

    Editor

  • Tue, Jul 13 2010 5:11 PM In reply to

    Re: Media Composer 5 lagging

    We're using a mojo dx.  Tried the smooth scroll. Didn't seem to affect anything.

    AVID Media Composer 5.0.1 Mac Pro Quad Core Intel OS 10.6 Processor Speed: 2 x 3ghz Ram: 10gb NVIDIA: GeForce 880 GT Quicktime pro 7.6 [view my complete system specs]
  • Wed, Jul 14 2010 4:08 PM In reply to

    • HS
    • Not Ranked
    • Joined on Tue, Jul 13 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,425

    Re: Media Composer 5 lagging

    I upgraded from 4.0.5 to 5.0.1 and boy oh boy the lag! I work fast and "click click, move move" around the timeline in 4.0.5 was as fast as I could press my trusty Macally keyboard! now, just hitting play seems like a task sucking up so much computer resources that I could grab a coffee and be back before it actually plays! So I have tried setting playlength I have tried working in half rez, I have tried shutting all bins I have done it all... so I am open to suggestions. Unless we just have to buckle down and deal. Ah such is my darn loyalty to AVID... 

    MC Nitris DX 24 gig RAM Symphony 6.5.2 Mac 10.8.2 Intel Xeon 16 TB videoRAID SR [view my complete system specs]
  • Wed, Jul 14 2010 4:10 PM In reply to

    Re: Media Composer 5 lagging

    Once again... turning off Smoth Scroll worked for me....

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Wed, Jul 14 2010 4:16 PM In reply to

    • HS
    • Not Ranked
    • Joined on Tue, Jul 13 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,425

    Re: Media Composer 5 lagging

    Hmmm... I don't seem to even have a smooth scroll disable option... 

    MC Nitris DX 24 gig RAM Symphony 6.5.2 Mac 10.8.2 Intel Xeon 16 TB videoRAID SR [view my complete system specs]
  • Wed, Jul 14 2010 4:20 PM In reply to

    Re: Media Composer 5 lagging

    It's in your timeline settings... you have a Nitris DX right?

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Wed, Jul 14 2010 4:22 PM In reply to

    • HS
    • Not Ranked
    • Joined on Tue, Jul 13 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,425

    Re: Media Composer 5 lagging

    Yep... the only thing close to that is a "movement during play" checkbox that I have clicked to "none"

     

    MC Nitris DX 24 gig RAM Symphony 6.5.2 Mac 10.8.2 Intel Xeon 16 TB videoRAID SR [view my complete system specs]
Page 1 of 3 (36 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller