Latest post Mon, Sep 27 2010 7:09 PM by DRW. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Sep 24 2010 4:35 PM

    • DRW
    • Top 200 Contributor
    • Joined on Wed, Nov 9 2005
    • TORONTO
    • Posts 571
    • Points 6,950

    QT Ref = very low audio?

    Hi all,

    I've been capturing and exporting Quicktimes via Quicktime reference, and compressing them for use on our website.  This work flow has been working well, until yesterday.  Suddenly the audio when playing back the Ref file is very very low, almost inaudible, but it is there.  

    I am on 4.0.5 Media Composer Adrenaline, QT version 4.6.4.  The project is SD 30i, the media is 3:1.  Export settings are: QT Ref, digital mastering with Mixdown audio turned off.

    When exporting a self contained movie the audio is fine.  When exporting a ref with audio mixed down, the audio is fine. Cannot figure out why the ref file audio is bad.  I have changed systems, users and trashed MC state and Site Attributes files with the same result.

    Any insight would be greatly appreciated.

    TIA

    =DRW

    iMac, 27", 3.4GHz i5, 24 GB RAM, Radeon Pro 570 [view my complete system specs]

    1-800-IMRENDERING

  • Sun, Sep 26 2010 4:03 PM In reply to

    • Jayanta
    • Top 75 Contributor
    • Joined on Fri, Jul 6 2007
    • India
    • Posts 1,504
    • Points 16,255

    Re: QT Ref = very low audio?

    Check your Audio output setting.

    All Sorts of System as I am a freelance Editor [view my complete system specs]

    "Out of mud the lovely Lotus Blooms, Out of Strife something higher vies "

  • Sun, Sep 26 2010 4:11 PM In reply to

    Re: QT Ref = very low audio?

    DRW:
    with Mixdown audio turned off.

    I'm betting that's the reason.

    Try either turning Mixdown audio on (this will create a separate .wav file)

    or try doing an Audio Mixdown of your Sequence and then export with Mixdown Audio unchecked (to prevent the separate .wav from creating)

    If you uncheck Mixdown Audio then you're telling the QTref to reference the original audio media files (which of course would not reflect any of your adjustments.

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Sun, Sep 26 2010 4:27 PM In reply to

    • Jayanta
    • Top 75 Contributor
    • Joined on Fri, Jul 6 2007
    • India
    • Posts 1,504
    • Points 16,255

    Re: QT Ref = very low audio?

    Kenton.VanNatten:

    DRW:
    with Mixdown audio turned off.

    I'm betting that's the reason.

    Try either turning Mixdown audio on (this will create a separate .wav file)

    or try doing an Audio Mixdown of your Sequence and then export with Mixdown Audio unchecked (to prevent the separate .wav from creating)

    If you uncheck Mixdown Audio then you're telling the QTref to reference the original audio media files (which of course would not reflect any of your adjustments.

    Yes

    All Sorts of System as I am a freelance Editor [view my complete system specs]

    "Out of mud the lovely Lotus Blooms, Out of Strife something higher vies "

  • Mon, Sep 27 2010 7:09 PM In reply to

    • DRW
    • Top 200 Contributor
    • Joined on Wed, Nov 9 2005
    • TORONTO
    • Posts 571
    • Points 6,950

    Re: QT Ref = very low audio?

    Thanks guys,

    I will try your suggestions, however as I mentioned, I have been able to successfully export QT refs in the past with no issues.  This seems to be a new problem.  The workaround for the time being is to in fact export the audio mixdown as an associated .aif file which works but it obviously takes longer and uses more space.

    "which of course would not reflect any of your adjustments."

    For my purposes, this is not an issue.  I am capturing completed master shows and compressing for the web, so there is no need to make any adjustments, as I want to maintain the audio and video at broadcast spec.

     

    Thanks,

    =DRW

    iMac, 27", 3.4GHz i5, 24 GB RAM, Radeon Pro 570 [view my complete system specs]

    1-800-IMRENDERING

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller