Latest post Sat, Nov 13 2010 12:45 PM by BarkinMadd. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Nov 13 2010 10:36 AM

    • Carneya3
    • Not Ranked
    • Joined on Sat, Nov 13 2010
    • Posts 11
    • Points 135

    Media Composer 5.0.3.6 patch wont install?

    I am trying to install the 5.0.3.6. patch to avoid the

     _CodecInterface_Task::Execute() CONSISTENCY CHECK FAILURE ERROR

    I am running 5.0.1 currently. Everytime I download the patch to my desktop, and attempt to open it it says

    "The upgrade patch cannot be installed by the windows installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify the the program to be upgraded exists on your computer and that you have the correct upgrade patch."

    I have tried every patch since 5.0.1 through 5.0.3.6 all with the same message.

    What do I need to do to properly run the patch?!

  • Sat, Nov 13 2010 11:15 AM In reply to

    • SussexJohn
    • Top 200 Contributor
    • Joined on Wed, Dec 21 2005
    • Brighton, England, UK
    • Posts 556
    • Points 7,710

    Re: Media Composer 5.0.3.6 patch wont install?

    If you want to install the 5.0.3.6 patch you need to have 5.0.3 on your system.

    It may be worth waiting before installing 5.0.3.6 to see what other users discover about the capture deck problems in 5.0.3.6; it might just be the Sony GV HD700 that has the problem.  The 5.0.3.5 patch worked fine, except for the broken head and tail fades.

    MC5.0.3.8, win7 64 pro, Matrox mini 02, Gigabit X58A mb, i7 Q930 2.83GHz, Nvidia Quadro FX 1800, 6Gb 1066 ram, 2 1Tb video HD, 500gb 7200 system HD, 1tb... [view my complete system specs]

    SussexJohn

  • Sat, Nov 13 2010 12:37 PM In reply to

    • Carneya3
    • Not Ranked
    • Joined on Sat, Nov 13 2010
    • Posts 11
    • Points 135

    Re: Media Composer 5.0.3.6 patch wont install?

    Where do i get that patch? The website jumps from 5.0.1 to 5.0.3.1.

    I have tried the 5.0.3.1 but had the same result

  • Sat, Nov 13 2010 12:45 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,627
    • Points 60,455

    Re: Media Composer 5.0.3.6 patch wont install?

    You need the full install of 5.0.3 which is about 1.2 GB - you won't find full installers under the 'patches' website. Avid has one site for patches and another for all their full product installers. Can't remember offhand where the full installers are located (and you'll need your user id and password to get at them).

    BTW - you don't need a maintenance plan to get the full installers, but you must be registered with Avid, obviously.

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller