Latest post Sat, Dec 11 2010 9:09 AM by mjolnarn. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Thu, Dec 9 2010 8:43 PM

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    is 10.6.5 supported for MC5?

    is 10.6.5 supported for MC5?

    The Matrox upgrade requires it.

    Thank you

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
    Filed under: , , ,
  • Thu, Dec 9 2010 9:25 PM In reply to

    Re: is 10.6.5 supported for MC5?

    According to the posted "System Requirements" on this website:

    Mac

    • Computer: Avid-qualified Mac-based computer or laptop* (see details)
    • OS: Mac OS X 10.6.3 (Snow Leopard)

     

     

    According to the latest ReadMe for v5.0.3.x:

    Supported OS
    Snow Leopard v10.6.3, v10.6.4

     

    So, no.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Thu, Dec 9 2010 9:28 PM In reply to

    • adolfo
    • Not Ranked
    • Joined on Wed, Jan 3 2007
    • NY
    • Posts 80
    • Points 1,035

    Re: is 10.6.5 supported for MC5?

    Thank you Randall

    Mac Pro 2 x 2.66 GHz 6-Core Intel Xeon "Westmere" / 16 gigs RAM / Media Composer 6 / Lion 10.7.2 / ATI Radeon HD 5870 - 1024 MB [view my complete system specs]
  • Fri, Dec 10 2010 3:42 PM In reply to

    Re: is 10.6.5 supported for MC5?

    I would also not recommend upgrading the Matrox drivers until they are approved by Avid.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Dec 10 2010 9:34 PM In reply to

    • showcaseuk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 16
    • Points 230

    Re: is 10.6.5 supported for MC5?

    My new mid 2010 mac was already installed 10.6.5.

    I cant get MC running - video plays slow and jerky or freezes.

    could my OS version be the cause of this?

    Thanks!

    2010 MACPRO 6core 3.33ghz - 16gig Ram - ATI Radeon HD 5870 AVID MC5. ------------------------------------------- Windows XP pro - service pack2... [view my complete system specs]
  • Fri, Dec 10 2010 9:39 PM In reply to

    Re: is 10.6.5 supported for MC5?

    It could... it could also be your quicktime, or your storage, or the type of media you're playing.  you need to be a little more specific. 

    "My car makes a noise.  tell me what is wrong."

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Fri, Dec 10 2010 9:51 PM In reply to

    • showcaseuk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 16
    • Points 230

    Re: is 10.6.5 supported for MC5?

    I've already used my 1 time support call with this, and it didnt get solved. I have another thread with the problem http://community.avid.com/forums/t/91902.aspx

    but to recap:

    Storage is currently my internal mac drive (it's fast)

    No media plays smooth - HD, Quicktme import etc.

    my quicktime is version 10.0(118)

    ATI Radeon HD 5870 << other peoples seem to work..

    I'm in 32 bit mode...

    Only thing I can think of right now (other then video card) is OS.

    and I've gained my first grey hairs working on this the last few days.

    Thanks for any help..

    2010 MACPRO 6core 3.33ghz - 16gig Ram - ATI Radeon HD 5870 AVID MC5. ------------------------------------------- Windows XP pro - service pack2... [view my complete system specs]
  • Sat, Dec 11 2010 8:26 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,452
    • Points 63,225
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: is 10.6.5 supported for MC5?

    I'm running 10.6.5 on a Quad-core Mac Pro without problems.  So much for the OS theory.

    You could try disconnecting any external drives and turning off your networking to eliminate some variables.

    Check the Video Display settings in the Avid and see if you're running Open GL from the ATI card.

    Make sure your display is set for the native resolution in the Display Settings in the System Preferences.

    Uninstall and reinstall Media Composer.  Current release is 5.0.3.5.

    Set all windows to their Home position in Media Composer.

    Try using a different drive just for a test.

    Etc...

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Sat, Dec 11 2010 9:09 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,315

    Re: is 10.6.5 supported for MC5?

    adolfo:

    is 10.6.5 supported for MC5?

    The Matrox upgrade requires it.

    Thank you

     

    This post might help you

    View this post at http://community.avid.com/forums/p/91644/521393.aspx#521393

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller