Latest post Tue, Apr 19 2011 6:12 PM by videosmithlaguna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Apr 18 2011 6:23 PM

    Exception: Fatal Error-Composer wont start up

    My Composer 5.01 wont start up.  Each time I tried to start it I get Exception:fatalerror msg: assertion failed:false file\\sre\msmb\local volumn c.line 1929.  I took all the the msfob and ffmid files out.  Also trashed the MCstate file.  Rolled back windows and defragged.  This is my home unit and i have not used it for months.  It will start up if I leave my firewire drive off but as soon as I turn it on the error message turns on.  The firewire drive which is  agdrive is working perfectly.  I am getting sick of all these weird problems.  I have the xw8400 1500 card xp pro.  Any suggestions or maybe I should just download 5.5, would that clear it up. 

    xw8400 4 gigs ram, fx 1500 composer 6.0 Avid DVD, AVID FX windows 7 [view my complete system specs]

    RS

  • Tue, Apr 19 2011 12:47 AM In reply to

    Re: Exception: Fatal Error-Composer wont start up

    Downloaded 5.5.  What a pain, serial number thing.  Well got it working and still get the same message.  I could of made a 1100 bucks already with the time I am wasting here.  When a problem takes place Avid should tell you what to do to fix it.  My time  may be limited with Avid, just to much downtime and I dont make money with downtimeSad

    xw8400 4 gigs ram, fx 1500 composer 6.0 Avid DVD, AVID FX windows 7 [view my complete system specs]

    RS

  • Tue, Apr 19 2011 5:04 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,502
    • Points 64,525

    Re: Exception: Fatal Error-Composer wont start up

    videosmithlaguna:
    Rolled back windows and defragged.  This is my home unit and i have not used it for months.
    What changed since the last time You successfully ran the software? Is Windows automatic updates on? It should be off, or it may have installed an MS hotfix conflicting with MC.

    videosmithlaguna:
    It will start up if I leave my firewire drive off but as soon as I turn it on the error message turns on.
    So it seems to be an hard disk problem, is the drive sharing the firewire controller with a Mojo or Adrenaline or a deck/camera? The hard drive(s) should be on a separate controller from video I/O.

    Moreover, are You running the certified OS, QT, and nVidia stuff?

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Apr 19 2011 6:12 PM In reply to

    Re: Exception: Fatal Error-Composer wont start up

    I will check that when I get home about the updates.  I am not running a mojo or adrenaline.  It saids that error right when it starts media streams.  I am editing on the d drive now to surpass it because i have a project due and cant spend the time on this. When i click on the drive it is working properly and never had a problem before.  Should I take out all the windows updates to on delete files.  Will 5.5 run better on Windows 7? Thanks for your help and hope to shoot in Italy some day!

    xw8400 4 gigs ram, fx 1500 composer 6.0 Avid DVD, AVID FX windows 7 [view my complete system specs]

    RS

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller