Latest post Wed, Jan 28 2015 3:04 PM by mivko. 50 replies.
Page 3 of 4 (51 items) < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  • Fri, Aug 23 2013 3:12 PM In reply to

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    Well, you don't describe what you were doing when these crashes happen.  Is there anything reproducible?

    If you've had these issues with multiple versions, I have to ask if you've ever done a completely clean install of your system?

    I would suggest trying that at some point and ONLY installing MC for a short period to see if that solves the problem.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Aug 27 2013 6:43 PM In reply to

    • dkennard
    • Not Ranked
    • Joined on Tue, Oct 2 2012
    • Posts 9
    • Points 130

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    I wish it were predictable. Sometimes it crashes on startup, sometimes it crashes while I'm closing down and sometimes everything in between.  There has been no consistent pattern.  

    I use the Mac Pro as an edit system only.  I do all my non-edit work on an iMac, so that every time I update Symphony/Media Composer I can do a clean install of both OSX and Avid.  Every update has been a clean install. 

    I've followed all the official Avid recommendations and tried every single possible solution l've been able to find on the forums.  Nothing has worked.  I'm on a supported system confirguration and the software just crashes. It is a constant source of frustration that is causing me to start more and more new projects on Adobe.

    I prefer Avid, but to stick with it I'm going to need a fix to the crashing soon.  The last truly stable build I remember was 3.5....  

     

     

     

  • Fri, Aug 30 2013 12:23 AM In reply to

    • DLpres
    • Not Ranked
    • Joined on Tue, Aug 31 2010
    • Posts 49
    • Points 575

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    Jakob, I completely agree - asking users to set their entire system hard drive to Everyone:r+w sounds like a terrible idea. (Admittedly, I don't remember if this automatically applies to subfolders or those will still be secure, but still.)

    I tried creating an "Avid MediaFiles" folder with 777 permissions (r+w for owner,group,everyone), and I'm still getting this message. I even tried to create an "MXF" and "1" folders, didn't help either. Any ideas on how to get this workflow to work?

  • Mon, Sep 2 2013 8:10 PM In reply to

    • Stef Albertyn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cape Town, South Africa
    • Posts 41
    • Points 525

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    My Avid MediaComposer with Symphony option v7.0 also crashes all the time - very frustrating!

    It happens almost all the time when I create a new sequence, or change sequences. I have started with fresh project, fresh install, fresh install from scratch (new hard drive) fresh bins, all the hard drives have been set to correct permissions.

    Mac Pro 2008 2.8 8-Core 12Gb Memory - SSD internal drive Media on 2 x Seagate Barracuda 7500 rpm Sata 3Gb drives. Dual Monitor on ATI Radeon 5770

     

     

    Mac Pro 2013 4 Core- 64GB AVID MediaComposer with Symphony option V8.3.1. Mac Harpertown 3,1 8 Core 12GB Memory AVID MediaComposer with Symphony option... [view my complete system specs]
  • Tue, Sep 3 2013 12:04 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,443
    • Points 63,100
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    Did you upgrade your OS to 10.8.4 (that's the supported OS X version for MC 7.0)?

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Tue, Sep 3 2013 9:28 PM In reply to

    • dkennard
    • Not Ranked
    • Joined on Tue, Oct 2 2012
    • Posts 9
    • Points 130

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    Yep, I did a complete install of OSX 10.8.4 from scratch when I updated to MC 7.0

    It continues to crash and throw up the "segmentation fault" error on a daily basis.

     

  • Thu, Sep 5 2013 2:44 PM In reply to

    • Stef Albertyn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cape Town, South Africa
    • Posts 41
    • Points 525

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    I discovered that it happened with ANY Hard drive / mounted drive / optical drive in my system for which I did not have Read & write priviledges. So I am making sure they are all dismounted before I make a new sequence. It would happen a few times a day that I would receive media files on removable drives from clients, and that seemed to be the problem

    GOOD SO FAR! I will report back. 

    I am on 10.8.4 - will change my sig line

    Mac Pro 2013 4 Core- 64GB AVID MediaComposer with Symphony option V8.3.1. Mac Harpertown 3,1 8 Core 12GB Memory AVID MediaComposer with Symphony option... [view my complete system specs]
  • Tue, Sep 17 2013 5:35 PM In reply to

    • Eric De Fino
    • Not Ranked
    • Joined on Thu, Feb 23 2012
    • Atlanta
    • Posts 7
    • Points 85

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    Upgraded from MC 7.0 to 7.0.2 and now I get this "segmentation fault" error everytime it launches, then it crashes. It's also telling me the Panasonic P2 AMA plugins are not compativle with this version of MC.

    I've tried downloading the P2 AMA plugins from avid.com/ama and re-installing them, but it says they're not compatible with this version. 

    Not sure what to do at this point... Thanks in advance.

    Media Composer 7.0.2 - Mac Pro 2.8 GHz Quad-Core - OSX 10.7.5 [view my complete system specs]

    Eric De Fino

    Director/DP/Editor

    http://raygun.com

  • Tue, Sep 17 2013 5:45 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,715
    • Points 113,650
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    Yo Eric

    Can you check your internal drive permissions?  Bet it is set to Read Only and not read/Write which is should be...

    1.    Click on the system (Macintosh HD in most cases) drive to highlight
    2.    From the File menu select Get Info (cmd+I)
    3.    Click the lock icon in the bottom right to make changes
    4.    Click on the “Read only” text in the Privilege column next to Everyone and set the privilege to “Read & Write”

    report back

    Marianna 

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Sep 17 2013 6:07 PM In reply to

    • Eric De Fino
    • Not Ranked
    • Joined on Thu, Feb 23 2012
    • Atlanta
    • Posts 7
    • Points 85

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    Marianna, thanks for quick reply. Yes, I did that. Also tried uninstalling/reinstalling MC 7.0.2 and problem still persists. Where is the P2 AMA Plugin located? Can I simply delete it, reboot, and try launching program? I have a feeling that's the culprit.

    Media Composer 7.0.2 - Mac Pro 2.8 GHz Quad-Core - OSX 10.7.5 [view my complete system specs]

    Eric De Fino

    Director/DP/Editor

    http://raygun.com

  • Tue, Sep 17 2013 6:17 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,715
    • Points 113,650
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    Search for the Plug-In folder.  

    Yu cna drag it to the desktop and launch and see if that does it - if so, create a temp folder on the desktop and move the plug-ins into it.  Put the original Plug in folder back ( empty) and add a few at a time till you fidn the culprit.

    M

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 18 2013 6:03 PM In reply to

    • Eric De Fino
    • Not Ranked
    • Joined on Thu, Feb 23 2012
    • Atlanta
    • Posts 7
    • Points 85

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    This problem still persists. I've searched in every plug-in folder, and even system-wide, and I can't find the P2 AMA plug-in. Here's the error that I keep getting, then MC finishes launching, and immediately crashes.

     

    Media Composer 7.0.2 - Mac Pro 2.8 GHz Quad-Core - OSX 10.7.5 [view my complete system specs]

    Eric De Fino

    Director/DP/Editor

    http://raygun.com

  • Wed, Sep 18 2013 6:19 PM In reply to

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    All plugins are located in /Library/Application Support/Avid/AVX2_Plug-ins/AMA.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Sep 18 2013 6:31 PM In reply to

    • Eric De Fino
    • Not Ranked
    • Joined on Thu, Feb 23 2012
    • Atlanta
    • Posts 7
    • Points 85

    Re: OSX Lion/Mt. Lion & Media Drive Issue results in Segmenation fault error

    Thank you, Kevin! Removed the plug-in, and now everything works.

    Media Composer 7.0.2 - Mac Pro 2.8 GHz Quad-Core - OSX 10.7.5 [view my complete system specs]

    Eric De Fino

    Director/DP/Editor

    http://raygun.com

  • Thu, Sep 19 2013 12:26 AM In reply to

    Re: OSX Lion & Media Drive Issue could result in Segmenation fault error

    I was getting this error with 7.0.0 Mac os 10.8.4 when switching Users and launching Media Composer. 

    Going to the Users/Shared/AvidMediaComposer folder and setting this folder and all enclosed items to read/write permission solved the problem for me. Apparently, when you run permission repair in disk utility it is messing with some file, especially in the AMA Management folder. I assumed that because this is a shared folder that OS permission repair shouldn't be changing anything to read only, but I was wrong! Didn't take time to track downt the exact file but this is my new go to method when error messages start popping up!

    MacBook Pro 15" (non-retina) 2.6GHz Intel Core i7, OWC SSD 250GB, 8 GB of RAM (mid-2012) Mac OS 10.8.4 Media Composer 7.0.2 [view my complete system specs]
Page 3 of 4 (51 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller