Latest post Mon, Sep 24 2012 1:37 AM by DKxyz. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Sep 23 2012 8:59 PM

    • Sameer
    • Not Ranked
    • Joined on Wed, Sep 19 2012
    • London
    • Posts 14
    • Points 200

    MC6 Exporting to H264 Problem

    Hi,

    I'm exporting from MC6 for the first time. When I export to H264 MC 6 freezes so does exporting to Mpeg 4 and I'm guessing other formats will also freeze. I also tried shortening the export to just 30 seconds and it still freezes. However exporting Same as Source and QT Ref work so for now I am using Sorenson 7. However I would like to export straight from MC 6. The files are transcoded DNxHD 36. Can anyone help?

    Thanks,

    Sameer

     

    MacBook Pro 2.53 GHz Intel Core 2 Duo 4GB Ram 1067 MHz DDR3 OS X 10.8.1 [view my complete system specs]
  • Sun, Sep 23 2012 10:52 PM In reply to

    Re: MC6 Exporting to H264 Problem

    Try turning the quality down on the H264 and using single pass first to see if you really have a problem and then ramp back up to where you need it.

    In my experience the higher quality and multi pass can take forever and often seem to not be doing much.

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Sun, Sep 23 2012 11:02 PM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,805

    Re: MC6 Exporting to H264 Problem

    I have also had big problems exporting H.264's on multiple V6 installations at different production companies. To get around the problem on a job I had to unistall and revert to 5.5.3 to get something out. V6 is full of problems not just on my machine, but on at least 1/2 dozen others I have used around town . . . it sucks!

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Sun, Sep 23 2012 11:20 PM In reply to

    • Sameer
    • Not Ranked
    • Joined on Wed, Sep 19 2012
    • London
    • Posts 14
    • Points 200

    Re: MC6 Exporting to H264 Problem

    Thanks for both your replies.  I tried the low quality 10 second single pass and it did the conversion, and then I tried a high quality one and it worked.   The problem is that there is no conversion time box as there was on MC 5, there is just the mac coloured circle implying that the computer is freezing, but it is actually converting. So as James said it is difficult to know what is happening. The question then is how can I get the normal timer box to come up as it converts.  Is this something that might be resolved on MC 6.5?

     

    MacBook Pro 2.53 GHz Intel Core 2 Duo 4GB Ram 1067 MHz DDR3 OS X 10.8.1 [view my complete system specs]
  • Mon, Sep 24 2012 1:37 AM In reply to

    • DKxyz
    • Top 500 Contributor
    • Joined on Fri, May 6 2011
    • Posts 256
    • Points 2,885

    Re: MC6 Exporting to H264 Problem

    I like that idea of being abe to see a timer.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller