Latest post Wed, Nov 14 2012 11:44 AM by dbiok. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Nov 14 2012 6:22 AM

    • JonRegul
    • Not Ranked
    • Joined on Wed, Nov 14 2012
    • Posts 4
    • Points 40

    Unable to bring XDCam clip back into MC after exporting to Sony PDW-U2?

     

    Hi everyone,

    The only XD-Cam device we have in-house is a Sony PDW-U2. We were looking to output (export) a sequene directly to the XDCam disc, then run that disc to the stage where they would playback live from the XDCam disc (they have a full deck on the stage).

    I was successfully able to output the sequence directly to the XDCam disc, and that clip plays fine in the XDCam browswer on the desktop, and it plays fine real-time on the actual XDCam deck on the stage.

    However, the one niggling issue is that if I remount that disc back onto the computer and try to access the clip that I export, I get the following error:

    'FAILED TO GET THE SAMPLE TEMPORAL OFFSET FROM THE AMA PLUG-IN'

    And no video or audio will playback in the Avid and I cannot consolidate the clip back in as MXF media. Or in otherwords, I am completely unable to access the clip that I have exported out of the Avid back into the Avid if I wanted to.

    I believe I have all the up to date XDCam software and AMA plug-ins necessary, including the firmware on the PDW-U2, so I am wondering what if anything I am doing wrong, or whether this is just a bug (or just the way things are). Searching through the forums turned up a lot of people getting that error message, but not involving my predicament.

    We are running MC v6.0, FYI.

    I am hopeful somebody has some knowledge to help me!

     

    Thanks,

    Jon

    Filed under: ,
  • Wed, Nov 14 2012 9:24 AM In reply to

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 575

    Re: Unable to bring XDCam clip back into MC after exporting to Sony PDW-U2?

    Hi Jon,

     

    one question: why do you want to link the XDCam File via AMA? Just import the Hi-Res file and it should go fine. There is no need to AMA the files cause XDCam is always a "fast-import". In your case AMA is no time-saver. I would never link XDCam via AMA, except i only need a very small portion of the clip or making screenshots, etc.

     

    Hope this helps.

     

    so long & thx

    dbiok

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
  • Wed, Nov 14 2012 10:35 AM In reply to

    • JonRegul
    • Not Ranked
    • Joined on Wed, Nov 14 2012
    • Posts 4
    • Points 40

    Re: Unable to bring XDCam clip back into MC after exporting to Sony PDW-U2?

    dbiok:

    Hi Jon,

     

    one question: why do you want to link the XDCam File via AMA? Just import the Hi-Res file and it should go fine. There is no need to AMA the files cause XDCam is always a "fast-import". In your case AMA is no time-saver. I would never link XDCam via AMA, except i only need a very small portion of the clip or making screenshots, etc.

     

    Hope this helps.

     

    so long & thx

    dbiok

    I guess I should have been more specific about my situation, sorry!

    I don't actually really need to bring the clip back into MC, I just need to be able to view it via AMA like you normally can with clips on an XDCam disc.

    The reason for this is because while I am exporting a sequence to disc and can view that clip via the XDCam browser, that doesn't allow the client to be able to verify in a full-screen client monitor that the clip has been successfully laid to the disc. The client, not being entirely comfortable with this new workflow, is used to being able to double-check an output that has been laid to tape before taking it over to the stage for playback.

    So what I would really like to be able to do is just to do the export to the disc and then be able to play via AMA a bit of the clip that has been output to the disc in order to verify that it looks okay for the client, before they go and hand the disc over to the stage for playback.

    This isn't critical, I can certainly appease them with the XDCam browser version of the clip as verification, but I was just wondering if there was something simple I could do to remedy the situation so I could view the clip via AMA like I can with any other clip on an XDCam disc.

    Or in other words, if there is something I'm doing incorrectly, I'd love to figure it out now before we get too deep into this project and then figure it out. But if the answer is that this is just the way it is (you can't view clips you exported via AMA), then that's fine and I'll proceed from there. But if you ARE supposed to be able to view clips you've exported via AMA then I would love to know what I'm doing wrong and how I can fix it.

    Thanks so much for the reply!

     

    Jon

     

     

  • Wed, Nov 14 2012 11:44 AM In reply to

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 575

    Re: Unable to bring XDCam clip back into MC after exporting to Sony PDW-U2?

    Hi Jon,

     

    ok, you (your client) is unsure about the output and wants to check it after printing.

    1. You can't do bad mistakes when you're printing to XDCam Devices. Make sure the right Quality (Codec) is choosen and that's it. Nothing more to say. (Make sure you're on the recent driver and firmware of your U1/2!)

    2. If you're with a class-1 monitor, than you see the final output from your MC, right before printing. It is the same. MC is only writing the clip to the disc, muxing video and audio toghether, to create the single mxf file. Normally all your XD content (imported to MC) is native and this means MC don't have to re-encode the footage. It is just a "copy" including the "muxing" process.

    3. If you are able to use a Deck (eg PDW1500HD, etc) then just connect it (SDI) to your class-1 and show your client.

    4. You can use the Sony PDZ-1 (Direct Mode) for checking, but i think it is smiliar to the XDCam Browser.

     

    My advice would be. Connect a PDW-1500 or 1600 to a calss-1 and check the clips.

     

    Good to know: With the recent version of the VLC Player and Calibrated{Q} (XDCam decoder) you can view mxf files directly from the device.

     

    And for your AMA problem: We also have problems with AMA and XDCam. Most of the time it goes fine, but sometimes we're unable to link files. Don't know the reason. Sometimes on a 6.x linking is fine, while on a 5.x not, and vice versa.

     

    There is one special, where you could definitly not link the files: Recorded on a deck in "stopframemode" (is it called right?), used to record events spanning over 2 or more discs. For this the deck is recording to an internal memory to prevent loosing footage due to changing discs.

     

    Hope this helps.

     

    so long & thx

    dbiok

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller