Latest post Thu, Oct 24 2013 11:27 PM by Cristián. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Oct 23 2013 5:45 PM

    • Cristián
    • Not Ranked
    • Joined on Mon, Oct 14 2013
    • Los Andes, Chile
    • Posts 3
    • Points 45

    Compatibilidad MC7 con OSX Mavericks

    Que tal, saludos a todo el foro. Tal como dice el subject de esta publicación, deseo actualizar mi Mountain Lion a Mavericks 10.9...

    ¿Alguien que ya haya actualizado y tenga problemas de compatibilidad con MC7.0.2?

    Desde ya muchas gracias,


    Saludos desde Chile.

    * Media Composer 8.3.1 * Protools 11.3.1 * OS X 10.10.3 [view my complete system specs]
    Filed under: ,
  • Wed, Oct 23 2013 6:51 PM In reply to

    Re: Compatibilidad MC7 con OSX Mavericks

    As posted in post by Marianna there is no current support for 10.9.0

    So not upgrade your OS to that!

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, Oct 23 2013 11:29 PM In reply to

    • Jailer
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Medellin
    • Posts 250
    • Points 3,145

    Re: Compatibilidad MC7 con OSX Mavericks

    Calma Cristián, calma, Avid tarda algún tiempo para realizar los ajustes al software, si son del caso, y hacerlo compatible con una determinada versión del sistema operativo. Es bajo el riesgo propio si se decide actualizar a una versión no testeada por Avid. Incluso, cuando sale una versión nueva de Media Composer o de otro software de Avid, es mejor dejar que otros lo "estrenen: por uno ya que generalmente viene con errores que son corregidos con algún parche.

     

    Le recomiendo esperar. Por ejemplo, cuando Avid lanzó la versión 7.0 de Media Composer, yo esperé hasta que saliera la versión 7.0.2 me garantizara una mayor estabilidad.

     

    Saludos.

    Two systems with Media Composer 7.0 on iMac. [view my complete system specs]
  • Thu, Oct 24 2013 1:06 PM In reply to

    • Cristián
    • Not Ranked
    • Joined on Mon, Oct 14 2013
    • Los Andes, Chile
    • Posts 3
    • Points 45

    Re: Compatibilidad MC7 con OSX Mavericks

    Jailer, Muchas gracias por tu respuesta, Seguiré tu consejo mejor para evitar sorpresas...

    Saludos Cordiales.

    * Media Composer 8.3.1 * Protools 11.3.1 * OS X 10.10.3 [view my complete system specs]
  • Thu, Oct 24 2013 1:25 PM In reply to

    Re: Compatibilidad MC7 con OSX Mavericks

    Aquí puedes verificar versiones de Editor y Sistemas operativos soportados, además de Drivers de placa nVidia y version de Quicktime.

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Thu, Oct 24 2013 11:27 PM In reply to

    • Cristián
    • Not Ranked
    • Joined on Mon, Oct 14 2013
    • Los Andes, Chile
    • Posts 3
    • Points 45

    Re: Compatibilidad MC7 con OSX Mavericks

    Gracias Diego por la información!

    saludos!

    * Media Composer 8.3.1 * Protools 11.3.1 * OS X 10.10.3 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller