Latest post Thu, Oct 23 2014 3:39 PM by Sarita Siegel. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Oct 23 2014 2:30 PM

    • Sarita Siegel
    • Not Ranked
    • Joined on Fri, Nov 10 2006
    • Bethnal Green, London
    • Posts 30
    • Points 355

    MC 7.0.4.1 and AMA plug IN

    HI,

     

    I have a project where everything AMA'ed previously is online. I just upgraded from 6.5.4.4 to 7.0.4.1 and any new folders of MXF footage are not AMA linking.

    DO I need to download a new AMA plug in for 7.0.4.1?

    I wondered as the file is one that was emailed and it coudl be corrupted.

    cheers

    sarita siegel

    3.5 GHz Intel Core i7 16 GB 1600 MHz DDR3 512 SSD 36TB G-TECH G SPEED Studio (RAID 0) HD [view my complete system specs]
  • Thu, Oct 23 2014 3:39 PM In reply to

    • Sarita Siegel
    • Not Ranked
    • Joined on Fri, Nov 10 2006
    • Bethnal Green, London
    • Posts 30
    • Points 355

    Re: MC 7.0.4.1 and AMA plug IN

    HI,

     

    I am returning as this is interesting. AVID 7.0.4.1 thinks that any new footage (which is XF 305 1080 (25p) is MXF, but that it is XDCAM HD. The only way I can see it is to import it as DNXHD 185  and it clocks it as XDCAM HD when it was shot on an XF305 camera. It always AMA linked on previous MC versions and anything linked remains linked, but does anyoen know whats goign on?

    cheers

    sarita

    3.5 GHz Intel Core i7 16 GB 1600 MHz DDR3 512 SSD 36TB G-TECH G SPEED Studio (RAID 0) HD [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller