Latest post Thu, May 14 2015 9:18 PM by felipousis. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Feb 11 2015 9:02 PM

    • Victor Adorna
    • Not Ranked
    • Joined on Fri, Jun 7 2013
    • Sevilla (Spain)
    • Posts 19
    • Points 240

    Media composer en Mac pro no funciona bien!!!

    Hola, quería comentar mi problema por si a algunos de vosotros os ha pasado y lo habeis conseguido arreglar. Tengo un mac pro 2009 con dos procesadores quad 2,93 x5570, 16 gigas de Ram y SSD de arranque con Yosemite. Actualmente tengo instalada la version 8.3 de Media composer. Creo que he pasado por todas las versiones de Media Composer al igual que de OSX buscando la solucion a mi problema.

    Tasa de transferrencia de 115MB/s calculado con Blackmagic Speedtest.

    El caso es que no edito fuido en media composer en mac. En mi mac pro yo creo que de nunca. Tengo instalado Windows 7 en otro disco en el mismo mac pro (en disco convencional de 7.200rpm).

    La diferencia a la hora de editar entre los dos sistemas es bastante notable y quiero decir en el mismo proyecto incluso y mira que los medias entan en un disco mac hfs+ en lugar de ntfs.

    En su día pense que podria ser por la grafica y cambie la Ati que traia mi mac pro por una nvidia geforce 470 GTX, pero nada sigue igual.

    Ahora me ha dado por pensa que haciendo un raid interno por software conseguiria mas tasa de transferencia, al menos eso me han dicho y queria probarlo para ver si soluciono mi problema. La verdad es que estoy al borde de la desesperacion y a punto de cambiar mi maquina por una estacion de trabajo HP z, que son las que tengo en el trabajo y funcionan con media composer infinitamente mejor.

    La verdad es que mi unica pega es en media composer, por que en los otros programas nunca tuve pega, ni incluso cuando editaba hd en Final cut pro 7, pero mi herramienta diaria es Media Composer así que no se que hacer.

     

    Obviamente he trabajado con todo tipo de codec y formas de trabajo. Link to ama, material consolidado en disco interno, por usb3, apple prores, DNXHD... Es un problema que he tenido siempre, a veces mas acusado y otras veces menos pero nunca he llegado a editar tan fluido como en PC.

    Tambien quiero decir que he probado a cambiar los discos de bahias, por eso de que a lo mejor tuviera alguna bahia mas rapida que otra, pero tampoco...

    Alguna sugerencia o idea? Alguien tiene la misma sensacion?

     

    Saludos y gracias por adelantado.

    Mackbook Pro 2011 2,2 i7 16GB OSX 10.9.4 with Avid Media Composer 8.1 MacPro 2009 2,99Mhz 16GB OSX 10.8.4 with Avid Media Composer 8.1 [view my complete system specs]
  • Thu, Feb 12 2015 8:09 PM In reply to

    Re: Media composer en Mac pro no funciona bien!!!

    Victor, como este tipo de consultas se han hecho muchísimas veces en el foro, te recomiendo que arranques leyendo este post, que te aclarará bastante el panorama.

    http://community.avid.com/forums/t/123879.aspx

    Saludos.

        Diego

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Thu, May 14 2015 2:09 PM In reply to

    • felipousis
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Miami, FL
    • Posts 532
    • Points 5,600
    • Avid Employee
      Moderator: Spanish Language

    Re: Media composer en Mac pro no funciona bien!!!

    Hola Víctor: yo tengo una HP Z800 corriendo Mountain Lion y Windows 7 64 Pro. En mi caso personal siempre me ha gustado más MAC OSX para audio y Windows para video, desde hace muchos años.

    Ayer me tocó editar algo y lo hice en OSX con el 6.5.4.4 y no tuve ningún problema, por lo que te pregunto, cual es tu principal problema, dado que no lo indicas?

    Saludos desde Miami

    Custom Mac Pro OSX 10.8.5 | Windows 7 Pro 64 | ProTools HD Software | Focusrite Saffire Pro 40 | MBox 3 | UAD Quad PCIe | JBL LSR 305 | Universal Audio... [view my complete system specs]

    Felipe Gonzalez A.
    Recording Engineer/AES member.
    Avid ACSR Elite

    http://felipousismix.wix.com/felipousismix

    https://soundcloud.com/felipegonzalez-1-1/tracks

  • Thu, May 14 2015 8:07 PM In reply to

    Re: Media composer en Mac pro no funciona bien!!!

    Queriiiiido Felipe!! Que guste verte de nuevo por aquí!!
    Fuerte abrazo!!.

                 Diego 

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Thu, May 14 2015 8:59 PM In reply to

    Re: Media composer en Mac pro no funciona bien!!!

    Yes Chevere Felipe!!

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Thu, May 14 2015 9:18 PM In reply to

    • felipousis
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Miami, FL
    • Posts 532
    • Points 5,600
    • Avid Employee
      Moderator: Spanish Language

    Re: Media composer en Mac pro no funciona bien!!!

    Y son cosas del fútbol, viste? Stick out tongue

    Custom Mac Pro OSX 10.8.5 | Windows 7 Pro 64 | ProTools HD Software | Focusrite Saffire Pro 40 | MBox 3 | UAD Quad PCIe | JBL LSR 305 | Universal Audio... [view my complete system specs]

    Felipe Gonzalez A.
    Recording Engineer/AES member.
    Avid ACSR Elite

    http://felipousismix.wix.com/felipousismix

    https://soundcloud.com/felipegonzalez-1-1/tracks

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller