Latest post Wed, Jun 3 2015 10:50 PM by Smallan. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Jun 3 2015 2:22 AM

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Avid FX 6.4, can't move my tracks

    I've been working on an effect in Avid FX 6.4, it has about 10 tracks and suddenly today I can't move any tracks up or down.  None of them are locked.  Presumably I've inadvertently changed a setting or something.

    Any ideas?

    Thanks.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Wed, Jun 3 2015 4:05 AM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,996
    • Points 228,360
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid FX 6.4, can't move my tracks

    Smallan:

    I've been working on an effect in Avid FX 6.4, it has about 10 tracks and suddenly today I can't move any tracks up or down.  None of them are locked.  Presumably I've inadvertently changed a setting or something.

    Any ideas?

    Thanks.

    You had the same problem back in February 2014

    Did you fix the problem then?

    If so, try and remember what you did.

    Regards

    Douglas

    PS. I don't remember if you posted here on the forums or if it was through direct contact with BorisFX.

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jun 3 2015 4:42 AM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Re: Avid FX 6.4, can't move my tracks

    Yes and no Douglas.  Yes I fixed it, but at this point, no, can't remenber how.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Wed, Jun 3 2015 6:49 AM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,996
    • Points 228,360
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid FX 6.4, can't move my tracks

    Here are a couple of "copy & pastes" from the previous round:

    From me to you around 16th Feb 2014:

    I've asked Boris about your problem.
    The wonder which version of Avid FX you are on.
    They have a vague recollection that the problem you describe existed in a previous version.
    The latest version is 6.4
    I can see it in the Download Centre at Avid, under Avid FX.

    I am not sure about the serial number for it.  If your previous version was downloaded from Avid, then I guess that it should install without needing a serial number, as that should already be on your system.
    I usually uninstall the older version before installing a new one - but that may not be necessary.

    Your reply, the following day

    All working perfectly thanks Douglas =D>.

     

    Regards

    Douglas

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jun 3 2015 10:50 PM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Re: Avid FX 6.4, can't move my tracks

    Thank you Douglas, yes that was the solution.  Part of the reinstall process was to install 3 Microsoft Visual C++ items.  This would be due to the fact that I'm working on an OS from June 2013 to which I've reverted, a Macrium Reflect image.  I'm in the process of updating it.  This was obviously part of the update Smile.

    I appreciate the help Douglas.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller