Latest post Thu, Sep 1 2016 11:20 PM by bettyjomoore. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Mon, Feb 8 2016 4:16 AM

    • ionchalk
    • Not Ranked
    • Joined on Sat, Feb 6 2016
    • Posts 9
    • Points 120

    Media composer 8.5 trim issues

    Hi ereryone,

    when you're  trimming the head of a shot in trim mode, the full screen  takes ages to update. Of course you can't JKL edit cause it doesn't update the frames fast enough. Has anyone experienced something similar? Any solution? It's rather annoying

     

    MP 11,3  MacOS 10.11.3

    MacBookPro15,1 Intel Core i9 / MacOS 10.13.6 / AJA 4kio [view my complete system specs]
  • Mon, Feb 8 2016 2:58 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,458
    • Points 221,360
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media composer 8.5 trim issues

    Can one of the Mac moderators try this today - I am out for a few hours so I cant.

    If anyone can verify this and reproduce, I will get on it right anway when I get back.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Feb 8 2016 5:16 PM In reply to

    • ionchalk
    • Not Ranked
    • Joined on Sat, Feb 6 2016
    • Posts 9
    • Points 120

    Re: Media composer 8.5 trim issues

    Could anyone confirm if this is just for my set up? Or is it a global one?

    MacBookPro15,1 Intel Core i9 / MacOS 10.13.6 / AJA 4kio [view my complete system specs]
  • Mon, Feb 8 2016 5:45 PM In reply to

    Re: Media composer 8.5 trim issues

    Do you have any hardware attached?

    I'm not seeing this at all here, but we have a Nitris DX attached.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Feb 8 2016 6:19 PM In reply to

    • ionchalk
    • Not Ranked
    • Joined on Sat, Feb 6 2016
    • Posts 9
    • Points 120

    Re: Media composer 8.5 trim issues

    No hardware attched. I experience the issue also when I connect my MacBook pro to a 27 Thunderbolt display.

    MacBookPro15,1 Intel Core i9 / MacOS 10.13.6 / AJA 4kio [view my complete system specs]
  • Mon, Feb 8 2016 7:01 PM In reply to

    Re: Media composer 8.5 trim issues

    Just curious....did you upgrade from a previous version of MC or is this a fresh install of MC on 10.11.3?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Feb 8 2016 7:12 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 393
    • Points 5,125

    Re: Media composer 8.5 trim issues

    Trimming with JKL is behaving normally here with an AJA io 4K on a 2014 iMac.

     

     

    Avid Media Composer 2019.6 Symphony option, Avid Artist DNxID (DNxID Desktop Video Application v11.0), macOS 10.14.5, iMac Pro (2017) 10-Core, 3.0GHz Intel... [view my complete system specs]
  • Mon, Feb 8 2016 11:22 PM In reply to

    • ionchalk
    • Not Ranked
    • Joined on Sat, Feb 6 2016
    • Posts 9
    • Points 120

    Re: Media composer 8.5 trim issues

    I was running MC 8.4.5 I unistalled it and then I installed MC 8.5. 

    Kevin have you tried to to unplug the nitris and see what happens? Just curius

    MacBookPro15,1 Intel Core i9 / MacOS 10.13.6 / AJA 4kio [view my complete system specs]
  • Wed, Feb 10 2016 11:49 AM In reply to

    • ionchalk
    • Not Ranked
    • Joined on Sat, Feb 6 2016
    • Posts 9
    • Points 120

    Re: Media composer 8.5 trim issues

    Has anyone experienced something similar without any monitoring hardware attached?

    MacBookPro15,1 Intel Core i9 / MacOS 10.13.6 / AJA 4kio [view my complete system specs]
  • Thu, Sep 1 2016 11:20 PM In reply to

    Re: Media composer 8.5 trim issues

    We experience this at our office using MC 8.6. Is there a solve?

    The only work around seems to be moving the vid monitor down a layer if you have stacked vfx as filler layers.

    AKA selecting to monitor only as high as the layer the clips being trimmed are on. 

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller