Latest post Tue, Jan 17 2017 12:43 AM by ramz434. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Jan 16 2017 10:26 PM

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • NYC
    • Posts 51
    • Points 670

    v8.7.2 Win10

    Hi All,

    I just updated to the latest MC v8.7.2  using Win10. I got the message about the new Sony AMA plug in by Nablet. I followed the instructions to uninstall the old ver forst in control panel. I did and rebooted. but when I try to install the new Nablet ver it says I must forst uninstall the old versions????

    aNY iDEAS?

     

    eVAN

     

    HP z840, 64gig Ram, 20 cores, GPU k5200, Win10Pro -- Avid Symphony (Since Day 1), Adobe, DaVinci Resolve Studio [view my complete system specs]
  • Mon, Jan 16 2017 11:01 PM In reply to

    Re: v8.7.2 Win10

    Delete this folder XDSDeck C:\Program Files\Avid\AVX2_Plug-ins\AMA

    Cheers Andy 

    HP Z-8 | Xeon 2 x gold 5118 @ 2.3 GHz (12 cores)| 96 GB RAM | NVIDIA Quadro P4000 | Win 10 Pro 64 Bit | Blackmagic DNxIQ | MC 12.1 | Symphony Option *... [view my complete system specs]

    Andy Christen

  • Tue, Jan 17 2017 12:43 AM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: v8.7.2 Win10

    This has plagued me for weeks. I've just been ignoring it til i had to actually figure it out. Thanks for the solution.

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller