Latest post Fri, Mar 3 2017 3:37 AM by DStone. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Mar 3 2017 1:51 AM

    AniMatte – black preview screen in MC 8.8.0

    Can someone confirm please?

    AniMatte-Effect in MC 8.8.0 does not work, when;

    Settings --> Media Cache --> Video Memory --> Enable FX Editing Video Frame Cache

    is selected.

    It ends in a black screen as soon as you entering the Effect Editor-Mode.

     

    Andy

     

    HP Z-8 | Xeon 2 x gold 5118 @ 2.3 GHz (12 cores)| 96 GB RAM | NVIDIA Quadro P4000 | Win 10 Pro 64 Bit | Blackmagic DNxIQ | MC 12.1 | Symphony Option *... [view my complete system specs]

    Andy Christen

  • Fri, Mar 3 2017 2:31 AM In reply to

    Re: AniMatte – black preview screen in MC 8.8.0

    This happens some times on other fx's as well when I got stacked many fx's. Is this the only fx on the clip(s)?

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Mar 3 2017 3:23 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,567
    • Points 45,800
    • Moderator: Media Composer Getting Started

    Re: AniMatte – black preview screen in MC 8.8.0

    I can confirm this behavior. I'll escalate this up to support. In the meantime you'll have to disable the FX cache in order to use animatte.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Mar 3 2017 3:37 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,567
    • Points 45,800
    • Moderator: Media Composer Getting Started

    Re: AniMatte – black preview screen in MC 8.8.0

    After playing around with it, the quick work-around is to disable the cache when you're editing the animatte effect. You can do this after you're already in the effect editor. If you do, then you have to force the record monitor to update (just use the arrow key to move 1 frame in either direction will do it). Or just disable the cache and leave it that way.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller