Latest post Wed, Oct 25 2017 6:05 PM by Bruce S. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Sep 26 2017 10:06 PM

    Media Composer | First 8.9.2 released today (Sept 26th)

    Readme attached.

    Changes in Media Composer | First:

    -  Adjusting Audio Waveform Cache. The editing application saves cached waveforms for projects. This allows the waveform to draw faster the next time you open the project. With this release, you can adjust the memory used for  audio waveform cache.   See the ReadMe for details.

    Fixed in Media Composer | First:  The following have been fixed in Media Composer v8.9.2

    • Bug Number: MCCET-2029. You might have seen flashing on Mac Book Pro Retina systems when applying an Animatte, Blur or Spot Color effect.
    • Bug Number: MCCET-1978. Adaptive deinterlacing is an additional processing option for Timewarp and Motion Adapter effects. You might have received an “exception” error when enabling the Adaptive Deinterlace Source option in the Motion Effect Editor.
    • Bug Number: MCCET-1958. After promoting a motion effect, you might have received an Exception error when you desynchronized footage and then clicked Undo.
    • Bug Number: MCCET-1981. After a batch re-import, a consolidated subclip and new master clip playback from the original master clip rather than the mark-in point of the subclip.
    • Bug Number: MCCET-1993. If you were connected to a Sony PDW-U1 XDCAM device, the Source Browser was very slow to display thumbnails.
    • Bug Number: MCCET-1913. You might have received “Core_Consistency” errors in the Source Monitor if you change the Timeline video quality to either Full Quality 8 or 10 bit for DNxHR HQX clips.
    • Bug Number: MCDEV-8182. The green dot on the clip was missing after you applied a relationship mode color correction.
    • Bug Number: MCDEV-8047. (HiRes monitors) In some instances, when drawing shapes with the Blur or Animatte effect, the image would appear reversed (negative).
    • Bug Number: MCCET-1999. You received a “Path not found” error when trying to access a shortcut network location in the Source Browser.

    Known Limitations:  The following 2 limitations have been identified.

     

    • Bug Number: MCDEV-7748. This release does not currently support linking or importing AVCHD with compressed AC3 audio.
    • Bug Number: MCDEV-7725. Disregard references in the help for publishing directly to FaceBook. This will be provided in a future release. 

    FWIW this release downloaded and installed without issues for me here using the Avid Aopplication Manager on an older MacPro with OS 10.10.5. (replacing my working version of 8.9)
  • Wed, Sep 27 2017 3:46 AM In reply to

    • mmagder
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Passaic NJ
    • Posts 195
    • Points 2,470

    Re: Media Composer | First 8.9.2 released today (Sept 26th)

    I am using mac pro 10.11.6. and haven't been able to install anything past MC 8.8.5. Is there an issue here.

    Mac OSX 10.11.6 2x 2.26 quad core Xeon, MC 8.8.5 [view my complete system specs]
  • Wed, Sep 27 2017 3:57 AM In reply to

    Re: Media Composer | First 8.9.2 released today (Sept 26th)

    Are you using MC | First?  (This is the MC first forum)

    FWIW This Mac Pro here (10.10.5) has had all versions of MC 8 up until 8.9 successfully installed. Then I converted it to MC | First.

  • Wed, Sep 27 2017 7:22 AM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,118
    • Points 13,505

    Re: Media Composer | First 8.9.2 released today (Sept 26th)

    AndrewAction:
    Bug Number: MCDEV-7748. This release does not currently support linking or importing AVCHD with compressed AC3 audio.

    [irrelevant reply deleted]

    MC 2018.2 (Symphony option)/BCC 10.0.5/RED 5.6; Matrox MXO2 Mini (8.0.0); DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 24 GB RAM; nVidia Quadro... [view my complete system specs]
  • Wed, Oct 25 2017 6:05 PM In reply to

    • Bruce S
    • Not Ranked
    • Joined on Wed, Oct 25 2017
    • Oregon
    • Posts 1
    • Points 5

    Re: Media Composer | First 8.9.2 released today (Sept 26th)

    Media Composer First 8.9.2 update causes Bluescreen Stop Code Error during update or even attempted uninstall of MCFirst.

    I've gotta say, that while I was really excited to try MCFrist when it came out, so far all it's done is install an Application Manager and 20 hooks, apps, drivers and junk to run at start up that slow my system down and make it crash more in other applications, and... it wouldn't even import my Nikon D7000 footage (other .MOV files from a borrowed camera or other sources worked fine). So... I've not been able to try to edit one single project with MCFirst and now it won't update or even un-install!

    Very dissapointing experiance. I was so hoping to move from Pinnacle to Avid. But I don't see an affordible path with Free with only 4 video tracks (unlimited on Pinnacle) or $600 per year for the full MC.

    Guys, I don't mind paying $70 every year to keep my Pinnacle up to date. I can't afford $600 a year! I would suggest you do three things if you want to convert potential customers like me to your product.

    1. Loose the bloat code at start up and if you have to have an application manager, let me decide when to load it and all the other crap that you seem to need to run your editor. then make darn sure it all closes out nicely when I exit so I can do other work without ghost drivers locking up system resources.

    2. Make your free product have a step to a affordable product, something in the $10 mo ranger or $70-80 a year to upgrade so that it competes with what I'm already using and generally happy with, that has way more features and unlimited tracks, but I want a more stable platform (Pinnacle crashes occassionally while editing and often bogs down on complex projects becuase is doesn't need transcoding of footage before I can edit it - it can do it on the fly, which is mostly good, but can bog down sometimes.)

    3. Make sure your programe actaully works, and actually ingests standard camera footage. Make darn sure it doesn't bluescreen on updates or when people try to remove it. I'm very frustrated at this point with my avid experiance.


    I hope someone bumps this up to your marketing team.

    I really hope someone can help me get this darn thing to either update or uinstall without BSOD's every time.

    Thanks.

    Bruce Searl

    ASUS Z87 Deluxe Quad, i7 4770K 4Ghz, 16GB RAM, Win10, 1GB SSD, 3GB local, 16TB Drobo, NVidia GTX-650, Focusrite i18i8 Audio, Claret 8 Pre. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller