Latest post Tue, May 29 2018 10:45 PM by Forever1337. 34 replies.
Page 2 of 3 (35 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Tue, Feb 27 2018 6:11 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    Bob

    2 things...  

    1. Update to appman 2018.2 

    2. provide me with your complete system specifications.  

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Feb 27 2018 7:15 PM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    AMD A10-9700 Radeon R7, 10 Compute Cores 4C + 6G 3.50 Ghz

    8.00 gb ram

    64 bit , x64-based processor

    Windows 10

     

    ...anything else??

  • Tue, Feb 27 2018 7:39 PM In reply to

    • Bassnote
    • Not Ranked
    • Joined on Thu, Feb 8 2018
    • Posts 6
    • Points 80

    Re: None of your installed products can be licensed via application manager

    So, I have had a turn of positive events! I had trouble with that older Samsung laptop, I upgraded the win 8.1 to win10 and it has troubled me since. My buddy which owns a computer repair shop said it probably wasn't a clean install of Win 10, especially to do video editing.

    So I bought a New Hp i7-8550U, 12gb RAM, Nividia GeForce 940mx GPU, good price to at Costco!

    So I have uploaded all the programs like MC first and they have been running issue free.

    I have already finished four Kiddo's educational videos, but my fun learning curve is ahead me, this MC first is an advanced video editor. I'm up for the challenge to learn such an advanced editor.

    Thank You Ralph and Marianna for all your help! 

  • Tue, Feb 27 2018 8:02 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    One last question......  what was on the system prior to Windows 10?  Win 8 Home edition or Pro?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Feb 27 2018 8:28 PM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    10 was installed when I purchased about 6 months ago

  • Tue, Feb 27 2018 9:45 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,666
    • Points 18,295
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    Hi BobVEdit,

      Can you try if you have access to the Preferences tab, be sure to check Admin Functions and Data Collection.

    1. Click the down arrow next to your email address on the AppMan.
    2. Select preferences tab.
    3. Click Clear Cache files.
    4. Repeat process for the "Restart AppMan Helper"

     

    Thanks,
    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Feb 27 2018 10:17 PM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    Pull down arrow not showing...

  • Tue, Feb 27 2018 10:43 PM In reply to

    • Bassnote
    • Not Ranked
    • Joined on Thu, Feb 8 2018
    • Posts 6
    • Points 80

    Re: None of your installed products can be licensed via application manager

    I bought this laptop Brand New in the box about two months ago, it was a new laptop that was bought by a person that owns a business and had this extra laptop from 2012.  It was Originally Windows 8 Home when I first launched it and with a program called Play Memories for connecting my Sony camcorder. The Play Memories didn't download into Win8, so I upgraded to Win8.1 Home. That was a disaster!

    So on the advice of my computer buddy, I did a download Win10 Home from Microsoft. Downloaded MC First and Play Memories and I could never get MC First back.

    So that is when I bought a newer faster with GPU installed  Laptop. Couldn't be happier.

    Now Marianna, I have a question, is Win10 Pro that much better for MC First?

    Thank You again!

  • Tue, Feb 27 2018 10:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    One thing to note......

    MC | First was tested on Windows v7 64-bit SP1(Professional) and Windows v8.1 (Professional and Enterprise), Windows 10 64-bit (Professional and Enterprise).   It was not tested nor developed for any Home Editions. While some have gotten it to work, most havent.

    your system was previously on Win 7 or Win 8 32 bit prior and you upgraded to Win 10 Home........

    The free Windows 10 upgrade that came out through Windows Update (which is how most people received the update),  does not have an option to choose Windows 10 32-bit or 64-bit; it will automatically default to your current operating system architecture.  So if you had 32 bit Win 7 and upgrded using the win 10 home free upgrade, then you are still at 32 bit.   

    MC | First works on 64 bit only.

    Just a thought here.... and one Bob you might check out.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Feb 27 2018 10:57 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    with appman open - you dont see your email address with a V next to it?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Feb 28 2018 12:07 AM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    no....cannot log the appman on....

  • Wed, Feb 28 2018 12:28 AM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    I don't get it...it worked fine about a month ago....

  • Wed, Feb 28 2018 3:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,940
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: None of your installed products can be licensed via application manager

    Possibly a reinstall is in order.....  

    I did check with our hardware team regarding your computer....   Avid qualifies systems with Intel processors only.  There is a link to the qualified systems on the MC First page.  That qualified list has this at the bottom:

    Windows Minimum Specifications

    • Operating Systems:  
    • Windows 7 Professional SP1 (64-bit), 
    • Windows 8.1 Professional or Enterprise - requires MC v7.0.3/NC 11.0.3 or later
    • Windows 10 Professional and Enterprise – requires MC 8.5 or later
    • Processor:
    • Intel quad-core i7 or Intel Quad Core Xeon (with turbo boost – 8 virtual CPU cores)
    • Memory:
    • 8 GB RAM minimum
    • 16+ GB RAM minimum required to support Media Composer | Cloud, background transcoding/transcode, Dynamic Media Folders, full-frame stereoscopic 3D, FrameFlex 4K workflows, Raw format AMA plug-ins, Long GOP media editing, and other high- performance workflows
    • RAM listed is what Avid tested as part of the qualification process. Adding more memory is supported as long as it adheres to the manufacturer’s recommendations.
    • Graphics card1:
    • NVIDIA Quadro family, Intel HD4000/HD5000, or AMD FirePro/Radeon Pro
    • Current driver support from Nvidia or AMD
    • Internal hard drive: Minimum 500 GB 7200 rpm SATA drive, 256 GB SSD

     Your Graphics card wasnt qualified either.

    Still I would at least try a reinstall..... 

    In Summary:  Not supported, Never Tested............

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Mar 2 2018 1:23 AM In reply to

    • BobVEdit
    • Not Ranked
    • Joined on Thu, Jan 25 2018
    • Posts 9
    • Points 125

    Re: None of your installed products can be licensed via application manager

    This is what I am looking at....what do you think....it is a dell

     

  • Intel Quad-Core i7-3840QM 2.8GHz, Turbo up to 3.80GHz
  • 8GB DDR3L-SDRAM
  • 500GB HDD
  • NVIDIA Quadro with 2GB Memory
  • 15.6" LED Backlight Full HD Display 1920x1080
  • Operating System Windows 10 Professional
  • Screen Size: 15.6 inches
  • Max Screen Resolution: 1920 x 1080
  • Processor: 2.8 GHz Intel Core i7
  • RAM: 8 GB SO-DIMM DDR3
  • Hard Drive: 500 GB hybrid_drive
  • Graphics Coprocessor: quadro 2000m
  • Card Description : dedicated
  • Wireless Type: 802.11bgn
  • Series: Precision M4700
  • Item model number: M4700
  • Hardware Platform: PC
  • Operating System: Windows 10 Professional
  • Item Weight: 8 pounds
  • Product Dimensions: 14.7 x 10 x 1.4 inches
  • Color: Dark grey
  • Processor Brand: Intel
  • Processor Count 4
  • Computer Memory Type: DDR3 SDRAM
  • Hard Drive Interface: Serial ATA-600
  • Sat, Mar 3 2018 2:04 PM In reply to

    Re: None of your installed products can be licensed via application manager

    I seem to be having a similar problem. Edited fine last weekend.  Decided to update MC|F and in the process noticed Application Magager had an update available.  I don't remember if I first tried to log in before or after the App Man update, but now, I can't even type in my complete password before it clears the entry box.  If I copy and past, it says an unknown error occurred.

    I went to the App Manager Activity log and get this (just a portion, it keeps repeating):

    03-Mar-18 08:55:40 - Status: AMH launched
    03-Mar-18 08:55:46 - Notification: KPL
    03-Mar-18 08:55:46 - Notification: Token Update
    03-Mar-18 08:55:46 - (... User is 'Signed Out')
    03-Mar-18 08:55:46 - Notification: Token Update
    03-Mar-18 08:55:46 - (... User is 'Signed Out')
    03-Mar-18 08:55:46 - Notification: SSO Client Connection
    03-Mar-18 08:55:46 - Notification: entitlement Server State
    03-Mar-18 08:55:51 - Warning: AMH is NOT running
    03-Mar-18 08:55:51 - Action: launch AMH
    03-Mar-18 08:55:52 - Status: AMH launched
    03-Mar-18 08:55:57 - Notification: Token Update
    03-Mar-18 08:55:57 - (... User is 'Signed Out')
    03-Mar-18 08:55:57 - Notification: KPL
    03-Mar-18 08:55:58 - Notification: Token Update
    03-Mar-18 08:55:58 - (... User is 'Signed Out')
    03-Mar-18 08:55:58 - Notification: SSO Client Connection
    03-Mar-18 08:55:58 - Notification: entitlement Server State
    03-Mar-18 08:56:03 - Warning: AMH is NOT running
    03-Mar-18 08:56:03 - Action: launch AMH
    03-Mar-18 08:56:03 - Status: AMH launched
    03-Mar-18 08:56:08 - Notification: Token Update
    03-Mar-18 08:56:08 - (... User is 'Signed Out')
    03-Mar-18 08:56:09 - Notification: KPL
    03-Mar-18 08:56:09 - Notification: Token Update
    03-Mar-18 08:56:09 - (... User is 'Signed Out')
    03-Mar-18 08:56:09 - Notification: SSO Client Connection
    03-Mar-18 08:56:14 - Warning: AMH is NOT running
    03-Mar-18 08:56:14 - Action: launch AMH

    Needless to say, I can't edit this weekend.

    My home system: Home built: Asus F2 A85-M Pro motherboard; AMD A10-5800K APU; 32G RAM; Windows 10 Pro; NVidia GeForce GTX 1050. [view my complete system specs]
Page 2 of 3 (35 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller