Latest post Tue, Feb 13 2018 10:47 AM by Harry Invision. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Feb 13 2018 1:04 AM

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 91
    • Points 1,105

    Z840 Hib Card DX Nitris

    Hi All,

    Just upgraded CPU Z400 to Z840 the HIB Card I swapped over was the now unsupported 7030-30021 Gen 1.

    (Jumper changed to 12)

    It works in Slot 5 but you still get OS_Error on hard start boot. Soft restart fixes this. Will 7030-30048-02 or 7030-20084-01 fix this problem.

    Also a 10 Gig Network card Intel 350-X1 installed in Slot 4 as per Slot Config will not show up. Pretty lights on plug in but no action.

    Any ideas...thanks in advance...Harry

     

    Media Comoposer 2018.4 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid [view my complete system specs]
  • Tue, Feb 13 2018 10:47 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 91
    • Points 1,105

    Re: Z840 Hib Card DX Nitris

    Fixing via support 2 new cards...

    Media Comoposer 2018.4 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller