Latest post Tue, Feb 20 2018 2:25 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Feb 20 2018 2:13 PM

    • farsat
    • Not Ranked
    • Joined on Fri, May 24 2013
    • Posts 2
    • Points 20

    Composer 7.0

    I use windows 10 pro

    I try to load the Avid composer 7.0 The screen comes with Runtime Error

    This application has requested the Runtime to terminate it in an unusual way.

    Please contact the application's support team for more information.

    -----------------

    Please let me know how to fix this problem.

    Thank you

  • Tue, Feb 20 2018 2:25 PM In reply to

    Re: Composer 7.0

    Here is the OS version matrix:

     

    http://avid.force.com/pkb/servlet/fileField?retURL=%2Fpkb%2Farticles%2Fen_US%2Fcompatibility%2Fen267087&entityId=ka15A0000003g4aQAA&field=Attachment_1__Body__s

     

    You will see V7.0 doesn't support windows 10 you need to be V8.4.5 at least.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller