Latest post Tue, Feb 27 2018 6:15 PM by Marianna. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Feb 27 2018 12:14 PM

    • ljbailey88
    • Not Ranked
    • Joined on Tue, Feb 27 2018
    • Posts 3
    • Points 55

    "Exception: Failed to get the sample position from the AMA plugin"

    Hi All

    Any help would be greatly appreciated!

    I have recently installed Avid First on a new computer to continue with an old project. Whilst I have been able to open the project and relink the media the project will not play back or let me edit in anyway.  Error messgae "Exception: Failed to get the sample position from the AMA plugin" comes up every time I try to play the sequence.

    I am very new to avid so would massively appreciate any help or advice!

    Thank you in advance!

     

     

     

  • Tue, Feb 27 2018 2:43 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,545
    • Points 45,590
    • Moderator: Media Composer Getting Started

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    Welcome to the forums. For starters, we need a bit of information. What kind of computer (Mac or PC) and what are the spec's (CPU, memory, disk layout, etc.) What OS are you running and which version of MCF? And on which version of MCF did you start the old project?

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Feb 27 2018 2:44 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,167
    • Points 217,480
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    First check your drive.  Make sure it is funcitoning proeprly.    The error usually is assoctaed with a corrupt clip(s) so try and determine where it is playing when it crashes and see if you can replace that media.

    Would need to know more about the old project - what formats and media types are being used.  I see this error alot with Resolve.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Feb 27 2018 3:31 PM In reply to

    • ljbailey88
    • Not Ranked
    • Joined on Tue, Feb 27 2018
    • Posts 3
    • Points 55

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    Thank you very much for your response.

    The computer I have moved to is a PC with Intel® Core™ i7-7500U Processor, RAM: 8 GB / Storage: 256 GB SSD. The project was originally started on a PC but of a higher spec. 

    I am  using version 2018.2 and I believe the old project was also using 2018.2 (unfortunately my old computer is currently away for repair so i can't double check)

    Thank you!

     

  • Tue, Feb 27 2018 3:44 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,167
    • Points 217,480
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    Does it always crash at the same plce when playing back the timeline?  If so, remove that clip and see if it plays ok.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Feb 27 2018 4:00 PM In reply to

    • ljbailey88
    • Not Ranked
    • Joined on Tue, Feb 27 2018
    • Posts 3
    • Points 55

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    Unfortunately it's not one particular clip it is the whole sequence and all other sequences within the project. 

    Every time I try to play a clip or part of the sequence I get the error message. 

  • Tue, Feb 27 2018 6:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,167
    • Points 217,480
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: "Exception: Failed to get the sample position from the AMA plugin"

    Any non-alphanumeric characters in the file path?  Like / or : 

    And where did the Old project sequence come from?  Media Composer and if so what version?  FCP???  Premiere????

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller