Latest post Wed, Mar 21 2018 6:49 PM by Marianna. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Mar 21 2018 12:45 PM

    • Rory T
    • Not Ranked
    • Joined on Wed, Mar 21 2018
    • Posts 17
    • Points 185

    Missinig Audio from AAF

    Hello,

     

    We have been having issues on and off with creating AAFs from Media Composer for audio mixes with Protools.  

    We have had the issue with Media Composer 7.0.6.1, 8.5.3, 8.6 and 8.9.4.

    Basically the AAF would randomly drop out certain bits of audio.  Sometimes the left channel of a stereo track, sometimes halfway through a track.

    I have tried it from z400, z800 and z420.

    It is going on a while and has been navigated by exporting multiple AAFs.

    Because of the random nature of it, the bit's that are missing from one AAF are there in the second AAF (albeit with other pieces missing in the second AAF also).

    I thought the issue was resolved mostly by upgrading to 8.9.4 but it seems to be happening more and more frequently.

    I thought is was a compatibility issue between the version of ProTools and Media Composer but this is not the case as when I import the AAF back into Media Composer the audio is still missing. 

    Does anyone have a possible solution to this or suitable workaround or have even come across it? 

    It is very random in the nature of what goes missing.

     

    Any help is greatly appreciated.

     

    Best Regards,

    Rory

  • Wed, Mar 21 2018 2:36 PM In reply to

    • jasonsaro
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Philadelphia
    • Posts 556
    • Points 6,735

    Re: Missinig Audio from AAF

    Hi Rory, I too have had issues some sometimes with AAF's. 

    Are you working in multicam?  Do you have grouped audio in the timeline?  If so, have you used the "commit multi cam" menu command.  This removes all groupings on a sequence.  One thing that I have noticed though is that you need to verify that you indeed have valid audio clips in the timeline before commiting.  if not, things might shift, or, the clips you think are there, really are not there.  My process is to enable waveforms & enable clip resolutions in the timeline display.  I then go through and look at all the audio in the timeline.  Once and while, i come across one that does not have an audio waveform on it.  Also, instead of the normal 24Bit/48Khz for resolution, I would see N/A.  The clip would just look blank in the timeline.  Basically, we figured it occured when the media was grouped, and this "rogue clip" really was nothing. I would remove them from the timeline and sometimes place in the correct audio if need be.  Once I am ready to commit multi cam, I place tone on all of the channels at the end of the sequence.  This way, if anything does shift, i will see it in the offset of the tone clips at the end and I can go back and try and figure it out. 

    Once I have done this, I then export my AAF files.  All of our AAF files are all embedded.  We seperate all shows into 2 AAF's, VO, Dialog, NATTS, SFX in one, and all music in another.  Basically, channels 1-12 in one AAF and channels 13-16 in another. We do this for handles.  Channels 1-10 we export with 60 frame handles and channels 12-16 we export with 1440 (maximum allowed).  This way, our PT engineer can drag music out to fix edits, etc...

     

    Our AAF export settings are:  

    Enable AAF Edit Protocol (allows for over 2 gig size)

    Indlude all audio tracks in sequence

    Export method - Consolidate

    60 frame handles for AAF 1 (ch 1 - 12) / 1440 frame handles for AAF 2 (ch 13-16)

    Include Rendered Audio Effects

    Render all audio effects

    Convert Audio Sample Rate to 48Khz

    Convert Audio Bit Depth to 24bit

    Convert Audio file format to Wave

    Audio is embedded in AAF

     

    We have been working this procedure now on all picture locks / onlines and we have been pretty good with getting all audio to protools.  Figured id pass it along here to see if it could help.

    Jay

    ISIS 5500 - 240 Tb HPZ840 - MC 8.4.5 XDCAM HD - XDCAM EX - HDCAM -- HDCAM SR [view my complete system specs]
  • Wed, Mar 21 2018 3:01 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,500
    • Points 64,515

    Re: Missinig Audio from AAF

    jasonsaro:

    Our AAF export settings are:  

    Enable AAF Edit Protocol (allows for over 2 gig size)

    Indlude all audio tracks in sequence

    Export method - Consolidate

    60 frame handles for AAF 1 (ch 1 - 12) / 1440 frame handles for AAF 2 (ch 13-16)

    Include Rendered Audio Effects

    Render all audio effects

    Convert Audio Sample Rate to 48Khz

    Convert Audio Bit Depth to 24bit

    Convert Audio file format to Wave

    Audio is embedded in AAF

    Same export settings here except for the bold ones: we do not render audio effects, and therefore do not include them in the export; we also send the audio files to the AAF folder. Never tinkered with renders, while according to various tests not embedding the audio seems to be crucial, and everything works fine. HTH

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Mar 21 2018 3:55 PM In reply to

    • Rory T
    • Not Ranked
    • Joined on Wed, Mar 21 2018
    • Posts 17
    • Points 185

    Re: Missinig Audio from AAF

    Hey guys,

     

    Thank you for your reply.  We are working in multi-cam and we do commit multi-cam edits.  As for valid audio, it is definitely there, as it will be there on the second or third try with no settings change. 

     

    The tone idea is good but my issue is not a shifting issue.  The track is there but if looking at waveforms it looks like a muted track.  The clip could be a 12 seconds music stereo track and the right leg would mute 7 seconds into it.  The left leg would remain as source.  Next AAF that part would be perfecy and a different piece of a clip would be missing. 

     

    Our AAF settings are: 

     

    Enable AAF Edit Protocol (allows for over 2 gig size)

    Indlude all audio tracks in sequence

    Export method - Consolidate

    75 frame handles for AAF  (we have tried splitting and not splitting but it does happen even with an AAF with 12 ch)

    Include Rendered Audio Effects (we don't do this)

    Render all audio effects

    Convert Audio Sample Rate to 48Khz

    Convert Audio Bit Depth to 24bit

    Convert Audio file format to Wave (we do PCM (MXF) here)

    Audio is embedded in AAF


    For the next test I will try the audio convert to WAVE.  Hopefully this solves the issue. 

  • Wed, Mar 21 2018 4:35 PM In reply to

    • Rory T
    • Not Ranked
    • Joined on Wed, Mar 21 2018
    • Posts 17
    • Points 185

    Re: Missinig Audio from AAF

    The convert audio format to WAVE did not work unfortunately.

  • Wed, Mar 21 2018 4:59 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,500
    • Points 64,515

    Re: Missinig Audio from AAF

    Rory T:
    Audio is embedded in AAF
    Do not! It's a shot in the dark, but it works better for me, YMMV though.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Mar 21 2018 6:49 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,159
    • Points 217,400
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Missinig Audio from AAF

    Rory and Jason

    Let me see if support can reproduce.

    Created a new case 03432357 and ref the old case 03375019 which was closed as we were waiting on screen shots from you.

    Please make sure you get back to the engineer on this case when they ask.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller