Latest post Sun, Apr 15 2018 3:54 PM by home_studio. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Apr 14 2018 4:23 PM

    Downloaded MCF but can't run it

    MacPro 10.11.6, application manger is OK (with pro tools ultimtae as well), what went wrong?

    Thanks

    MacPro (Late 2013) / 3.5 GHz 6-Core Intel Xeon E5 / 32 GB 1866 MHz DDR3 ECC [view my complete system specs]
  • Sat, Apr 14 2018 5:00 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,787
    • Points 212,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Downloaded MCF but can't run it

    You can not have them both running at the same time..... and the installation process is a must.

    Check out the readMe for use with MC and PT.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Apr 14 2018 5:05 PM In reply to

    Re: Downloaded MCF but can't run it

    Hi Marianna,

    They are not running together.

    I've installed it properly. At my avid account MCF is registered.

    How can it be resolved?

    Thanks.

    MacPro (Late 2013) / 3.5 GHz 6-Core Intel Xeon E5 / 32 GB 1866 MHz DDR3 ECC [view my complete system specs]
  • Sun, Apr 15 2018 3:54 PM In reply to

    Re: Downloaded MCF but can't run it

    Got It!

    In Avid Application Manager-> (purple drop down menu) Prefernces-> Clear Chache Files.
    Quit it, then restart it.

    (take a minute for the MC|F to launch properly)

    MacPro (Late 2013) / 3.5 GHz 6-Core Intel Xeon E5 / 32 GB 1866 MHz DDR3 ECC [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller