Latest post Fri, May 11 2018 9:31 AM by Marc TVC Soho. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, May 10 2018 5:50 PM

    PAINT TOOL EFFECT error (blur) moving / slipping position

    So we like a lot of people have to blur a lot of faces on shows,

    we have a problem at the moment where we spend time getting blurs just right, tracking, size, density etc... on one particular shot, then move elsewhere on the timeline to do the same to another shot in the timeline,

    and when we come to export the whole sequence, 'one of' or 'some of' the earlier blurs have moved position, meaning a head blur becomes a chest blur!

    Client is obv baffled as to why we would do this! We are baffled as to why Avid is doing it... At the moment we are having to mix down the blurred sections to hold them in place... which we shouldnt have to do.

    Has anyone else seen this before or know why its happening?

    It should be mentioned we are cutting 2:1 legacy SD shows in a 1080/50i project - which could have something to do with the moving effects (scaling etc) but is unlikely - since this problem only occurs on some of the paint effects, not all. only about 1 in 50 shots.

     

    We are on MC8.5, Mac OSX10.11, MacPro, MojoDX

     

     

  • Fri, May 11 2018 8:00 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 462
    • Points 5,715
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: PAINT TOOL EFFECT error (blur) moving / slipping position

    No, not seen this before. I have had recent issues with various effects not exporting correctly if not rendered first.

    I presume you are rendering the blurs before export?  If they render OK I can't imagine why they'd then change during export. 

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Fri, May 11 2018 9:31 AM In reply to

    Re: PAINT TOOL EFFECT error (blur) moving / slipping position

    to be honest, we dont ususally render them before export... and we did consider this as a possible cause / solution,

    but bear in mind that only a few effects move out of position, when there are LOADS of them on the same timeline, that remain exactly as they are.

    Marc

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller