Latest post Sat, Feb 2 2019 7:18 AM by bucur.marian. 26 replies.
Page 1 of 2 (27 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Dec 14 2018 8:18 PM

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    MC exports AAF not containing data

    I've exported AAF files many, many, many times to our 3rd party audio mix facility (who use ProTools). Never any issues. But suddenly our AAF files are no longer working. Apparently they "contain no data".

    See settings below.

    I sent the same protocol to a different mixer at a different company and they too were having problems.

    Anyone else out there having issues with AAF ?

     

     files?

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Fri, Dec 14 2018 8:25 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    Re: MC exports AAF not containing data

    ****** Additional info****

     

    CAN export OMF(2)

    Reimporting "bad" AAF back into my own MC works fine.

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Fri, Dec 14 2018 8:38 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    Re: MC exports AAF not containing data

    ****** Additional info****

     

    The OMFs contain bad errors where entire clips are nothing but digital noise.

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Tue, Dec 18 2018 8:27 PM In reply to

    Re: MC exports AAF not containing data

    What versions of MC and PT? There are reports of 2018.11 not working with older versions of PT.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Dec 18 2018 8:42 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,151
    • Points 217,275
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC exports AAF not containing data

    The co-install was updated last week i believe to support the following:

    Pro Tools Version(s)

         Media Composer Version(s)

    2018.10, 2018.12

             2018.10

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Dec 18 2018 8:42 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    Re: MC exports AAF not containing data

    2018.11

     

    Very odd that two mix houses won't play nice with our AAF files. 

    In the end they got an OMF. But the OMF was riddled with bugs and the occasional digital static in lieu of a proper clip of audio. A total mess.

     

    And I am meticulous when preparring them. Clean off everything --- keep them really simple.

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Tue, Dec 18 2018 9:04 PM In reply to

    Re: MC exports AAF not containing data

    Are they using PT 10? Or what version?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Dec 18 2018 9:10 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    Re: MC exports AAF not containing data

    I actually don't know. Are you thinking the problem is on their end(s)?

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Tue, Dec 18 2018 9:20 PM In reply to

    Re: MC exports AAF not containing data

    I've seen reports of issues between MC 2018.11 and PT 10. PT 12 apparently works fine.

    It would be nice to know if that is the case. If so, rolling back to 2018.10 sounds like it would solve the issue.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Dec 18 2018 10:11 PM In reply to

    • Fish
    • Top 200 Contributor
    • Joined on Sat, Oct 15 2005
    • Filet Post, Halifax NS
    • Posts 557
    • Points 6,770

    Re: MC exports AAF not containing data

    The version one house is using is 12.7.1

    2012 Westmere MacPro 2 x 2.66 GHz 6-Core Intel Xeon) 6 GB 1333 MHz DDR3 ECC ATI Radeon HD 5870 1024 MB As of Jan 2015 - OS X 10.9.5 (13F34) [view my complete system specs]

    AVID man, AVID fan (since 1993 with version 4.5 - before multiple tracks!)...like to solve my own problems and I try not to bother anyone unless I'm really stumped.

  • Wed, Dec 19 2018 8:33 AM In reply to

    • Schmidtsk
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • McGregor, South Africa
    • Posts 106
    • Points 1,300

    Re: MC exports AAF not containing data

    Same problem MC 2018.11. Not sure which version of PT. Lost a day because of it.

    Consolidate and link AAF worked. The problem is with the embedded AAF.

    I did an embedded AAF with the same media on my old system (MC 7) and it worked pefectly, so it's not a problem with the media.

    I hope this will be sorted with the upcoming MC 2018.12

    MC 2018.12 (Symph) on iMac 4.2. i7 40GB (OSX 10.14.2). Also MC 7.0.5 on MacPro 2.66 11 GB (OSX 10.7.5) [view my complete system specs]

    Plant a tree

  • Sat, Jan 5 2019 3:25 AM In reply to

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 63
    • Points 790

    Re: MC exports AAF not containing data

    The Data is actually there, there is an issue with protools getting it.

    Imacpro 10C, 64Gig, R64 - Decklink Monior [view my complete system specs]
  • Sat, Jan 5 2019 11:17 AM In reply to

    • Schmidtsk
    • Not Ranked
    • Joined on Thu, Jan 18 2007
    • McGregor, South Africa
    • Posts 106
    • Points 1,300

    Re: MC exports AAF not containing data

    Yes, but it's the way MC is writing the file that's clearly the problem.

    MC 2018.12 (Symph) on iMac 4.2. i7 40GB (OSX 10.14.2). Also MC 7.0.5 on MacPro 2.66 11 GB (OSX 10.7.5) [view my complete system specs]

    Plant a tree

  • Sat, Jan 5 2019 11:04 PM In reply to

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 63
    • Points 790

    Re: MC exports AAF not containing data

    I agree.  Come on AVID, why break somehting that has worked for a decade!

    Imacpro 10C, 64Gig, R64 - Decklink Monior [view my complete system specs]
  • Sun, Jan 6 2019 3:43 AM In reply to

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 63
    • Points 790

    Re: MC exports AAF not containing data

    Coinfirmed...

    If I take the aaf embedded audio (bad one) and open on media composer 2018.9, and just re -export, it works fine in PT 10.38 HD.  Media Composer 2018.11 and .12 make the incompatable aaf for protools 10.38 HD.

    Imacpro 10C, 64Gig, R64 - Decklink Monior [view my complete system specs]
Page 1 of 2 (27 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller