Latest post Thu, Dec 20 2018 7:18 PM by George Angeludis. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Dec 19 2018 8:57 PM

    HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Oh this is nuts.

    We have two HPZ840s with avid 8.4 connected to a SAN over Cat6.

    We have an artist box in one room and only software in the other room

    Each machine has like 32gb and 16 cores. Very straightforward system.

    All is working fine as we were sharing a project then suddenly poof, one of the rooms (the one that is just software) started inserting full frames of green that would flash as we played. The footage was shot AVC Intra 4k, 10 bit 4-2-2 and was transcoded to a rough cut format of 1080pm / 23.976 at DNx115. There is no AMA linking at all. No effects. No renders- nothing. Just hard cuts. The room with the artist box works fine. I doubt this is related to the artist box.

    We tried changing the little oval from yellow to green and the flashing would change each time. It might become pink with lines, and it one point I am convinced it was pulling footage in from another project. We have isolated that it is not the SAN. Other things run fine. Another crazy thing is that we took a single clip and added a visual time code over it and tried to render it and it the same error happened. 

    We have been on with AVID tech support for two full days. They have accomplished exactly nothing. We have uninstalled and reinstalled everything. I am convinced there is a setting or group of settings we are missing here. Has anyone ever seen this? HELP!

    HP z840, with dual E5-2634 v4 Xeon processors at 2.2ghz (10 cores each). 32GB ram. NVIDIA m4000 video card. EVO SAN with 96tb and raid 5 over Cat6. Artist... [view my complete system specs]

    I think we need a few more digital HD formats

  • Wed, Dec 19 2018 9:43 PM In reply to

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    SO another thing -- there are long areas in the timeline that play as pure green. It is a bright green and can run for a minute or more before it goes back to video.

    HP z840, with dual E5-2634 v4 Xeon processors at 2.2ghz (10 cores each). 32GB ram. NVIDIA m4000 video card. EVO SAN with 96tb and raid 5 over Cat6. Artist... [view my complete system specs]

    I think we need a few more digital HD formats

  • Wed, Dec 19 2018 11:31 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,566
    • Points 45,795
    • Moderator: Media Composer Getting Started

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Just for grins, go into Settings->Video Display and uncheck Dual Copy Engine. See if that help (or if it was unchecked you could try checking it).

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Thu, Dec 20 2018 1:26 PM In reply to

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Do you have any LUTS or colour adapters applied?  This can cause the effects you are having.....as I found out.   Do the clips playback green too?  If so remove the effect adapter from the properties.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
  • Thu, Dec 20 2018 6:02 PM In reply to

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Hi

    None of the above. Other ideas? Avid tech support also made the changes to the video card. 

    I dont know what to do... if AVID cannot help -- what other options are there (no jokes please)

    HP z840, with dual E5-2634 v4 Xeon processors at 2.2ghz (10 cores each). 32GB ram. NVIDIA m4000 video card. EVO SAN with 96tb and raid 5 over Cat6. Artist... [view my complete system specs]

    I think we need a few more digital HD formats

  • Thu, Dec 20 2018 6:09 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Hey there

    Can you go to  your MC installer, and copy all the files in the Installers\MediaComposer\Program Files 64\Avid\Avid Media Composer\QuickTimeServer to overwrite the corresponding folder in your avid install (C:\Program Files\Avid\...) - EXCEPT for the Quicktime_OPServer.exe file. If you overwrite the Quicktime_OPServer.exe Avid will hang at the 'Initialising AVX2 hosts' on startup.  If you overwrite everything but that file, do you still get green flashes....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Dec 20 2018 7:18 PM In reply to

    Re: HELP! Will send Candy! HELP! -- Strange green flashing in timeline

    Dual Copy is working at my P2000 (for example) and it can be enabled through quality options.

    If Dual Copy isn't supported it can't be enabled.

    To add to what M said try to reinstall the correct Nvidia drivers.

    Now that could be a good reason to use only a Quadro and the correct drivers (I speak in general).

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller