Latest post Wed, Jan 30 2019 2:24 PM by Marianna. 27 replies.
Page 2 of 2 (28 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Jan 11 2019 9:02 AM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 88
    • Points 1,040

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Same here, MacPro 5.1 and iMacPro with 10.13.6

    Nailed it down to a bunch of AudioSuite Plugins for my case. If I clear render files, it plays.

    But rendering them new or exporting them leads to the same error.

    Sometimes clicking continue works, sometimes not.

    My sequences were from a 8.7.2.

     

    Doyle

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.12.2, Avid MediaComposer 8.7.2, NitrisDX... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Mon, Jan 14 2019 9:14 PM In reply to

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Same problem for me. I am on a macbook pro 15, late 2013, i7 2,3ghz  16GB RAM. Mojave 10.14.2

  • Tue, Jan 15 2019 6:32 AM In reply to

    • Rawb24
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 6
    • Points 60

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    I have the same problem when trying to open a sequence on 2018.12. I'm not sure what version it was created on. I was able to open the sequence fine on 2018.8. 

     

    Running 10.13.3 High Sierra on 2017 iMac. 

  • Tue, Jan 15 2019 8:28 AM In reply to

    • tpowell
    • Not Ranked
    • Joined on Wed, Dec 10 2014
    • Posts 34
    • Points 385

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Same problem. OS 10.14.2. iMac Retina 5k, 27-inch, late 2015. I was able to work around by clicking Debugger several times. I had to fix a few edits, so many cycles of the Debugger button got me through it enough to re-output with the fixes and finish the project. I tried making a new project with 2018.12 and editing the existing tracks of the sequence from the older project into a new sequence. Same issue. By deleting tracks, I was able to narrow it down to Video Track 1 and Audio Track 1. If I deleted both of those tracks, the problem went away, but I had to delete them both. Tried splitting up the sequence to isolate perhaps a corrupted clip, but it seemed to be in several parts of the sequence. I tried applying an effect to every clip (about 800 edits) and rendering the clips. This has worked in the past for corrupted clips, but didn't work here. Turning off the monitors on the tracks doesn't work either, even with no audio or video selected to play. I have had corrupted sequences and corrupted clips before, so the techniques I've mentioned above were able to resolve those issues, but nothing has worked here. I can repeat the error by simply going to the project. I get the error right away. If I click the Debugger a bunch of times, I can get the sequence to play normally, but as soon as I do anything, like putting in an in-point, or even clicking on a track, I get the error. With enough persistence, I can make edits, though. 

    Looking forward to findiong out what is causing it!

    Tim.

  • Tue, Jan 15 2019 1:00 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Hey folks

    It is a bug and is being worked on.  Hope to have news soon.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jan 16 2019 4:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    rabbitfire:

    same here - any news?

    Lee

    what version of MC, OS and any added hardware?   

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jan 16 2019 4:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    tpowell:

    Same problem. OS 10.14.2. iMac Retina 5k, 27-inch, late 2015. I was able to work around by clicking Debugger several times. I had to fix a few edits, so many cycles of the Debugger button got me through it enough to re-output with the fixes and finish the project. I tried making a new project with 2018.12 and editing the existing tracks of the sequence from the older project into a new sequence. Same issue. By deleting tracks, I was able to narrow it down to Video Track 1 and Audio Track 1. If I deleted both of those tracks, the problem went away, but I had to delete them both. Tried splitting up the sequence to isolate perhaps a corrupted clip, but it seemed to be in several parts of the sequence. I tried applying an effect to every clip (about 800 edits) and rendering the clips. This has worked in the past for corrupted clips, but didn't work here. Turning off the monitors on the tracks doesn't work either, even with no audio or video selected to play. I have had corrupted sequences and corrupted clips before, so the techniques I've mentioned above were able to resolve those issues, but nothing has worked here. I can repeat the error by simply going to the project. I get the error right away. If I click the Debugger a bunch of times, I can get the sequence to play normally, but as soon as I do anything, like putting in an in-point, or even clicking on a track, I get the error. With enough persistence, I can make edits, though. 

    Looking forward to findiong out what is causing it!

    Tim.

    Tim

    I created a case for you on this issue.....   03632416.   I also tied the bug to the case so as soon as I know when fixed and which version it will be fixed in, I will reach out.

    MCCET-2794 is bug #

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jan 16 2019 4:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Rawb24:

    I have the same problem when trying to open a sequence on 2018.12. I'm not sure what version it was created on. I was able to open the sequence fine on 2018.8. 

     

    Running 10.13.3 High Sierra on 2017 iMac. 

    Created a case for you as well and added the bug MCCET-2794 to it.  will respond back when it is fixed.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jan 16 2019 4:55 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    gagarinpost:

    Same problem for me. I am on a macbook pro 15, late 2013, i7 2,3ghz  16GB RAM. Mojave 10.14.2

    Stefano

    I created a case for you as well...   will alert you when fixed.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Jan 23 2019 3:36 PM In reply to

    • bernhard
    • Not Ranked
    • Joined on Fri, Jul 16 2010
    • Posts 18
    • Points 220

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Hello,

     

    please add me to the list:

    Mc Pro 2013, 6core, 64GB RAM, mac os 10.13.6.

     

    Cheers,

    Bernhard

    3x Avid MC 2018.9, Mac Pro 2013 3,5 GHz 6-Core, Mac OS 10.13.6, Blackmagic Ultrastudio 4k, Areca 8050t2 Raid 24TB [view my complete system specs]
  • Thu, Jan 24 2019 9:29 AM In reply to

    • eqracer
    • Not Ranked
    • Joined on Tue, Dec 14 2010
    • Posts 3
    • Points 45

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Same issue for me.  Imac  late 2013 32 GB ram OS Sierra 10.12.6

    project was created in  2018.12

     

    is there a solution yet?

     

    Thanks

    Jeff 

  • Wed, Jan 30 2019 6:35 AM In reply to

    • tpowell
    • Not Ranked
    • Joined on Wed, Dec 10 2014
    • Posts 34
    • Points 385

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    The new update, 2018.12.1, solved the issue for me. The sequences/projects affected are no longer having the problem.

    Tim..

  • Wed, Jan 30 2019 2:24 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,176
    • Points 217,615
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.12 | Can't playback 2018.5-sequence | Error "Audio consumer duration differs"

    Yes this is foxed in 2018.12.1 and every case I had opened I responded back yesterday with the info and closed out the cases.

    Any issues, please let me know.

    Thanks for your pateince as we worked thru that bug-a-boo

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 2 of 2 (28 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller