Latest post Wed, Jun 21 2006 8:38 PM by DRW. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jun 21 2006 8:21 PM

    • DRW
    • Top 200 Contributor
    • Joined on Wed, Nov 9 2005
    • TORONTO
    • Posts 571
    • Points 6,950

    No Audio on DV Capture

    Anyone know why I can get video into my MCA from DV but not Audio? Video works great, full control over camera/deck, but total silence on audio.

    Stumped.

    =DRW
    iMac, 27", 3.4GHz i5, 24 GB RAM, Radeon Pro 570 [view my complete system specs]

    1-800-IMRENDERING

  • Wed, Jun 21 2006 8:27 PM In reply to

    Re: No Audio on DV Capture

    What import settings?  What resolution for your files?
    I have a couple of capture and resolution settings that do not let me hear sound or see it on the meters whilst capturing from DV but the sound has always been there in the captured file.
  • Wed, Jun 21 2006 8:38 PM In reply to

    • DRW
    • Top 200 Contributor
    • Joined on Wed, Nov 9 2005
    • TORONTO
    • Posts 571
    • Points 6,950

    Re: No Audio on DV Capture

    AHA! Well that's interesting. I am so used to seeing video and audio show up before I capture that I never thought to try it and see if it's there. And it doesn't say anything about not hearing audio in the manual.

    Thanks, Andrew

    =DRW
    iMac, 27", 3.4GHz i5, 24 GB RAM, Radeon Pro 570 [view my complete system specs]

    1-800-IMRENDERING

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller