Latest post Wed, Apr 3 2019 2:26 PM by luca.mg. 35 replies.
Page 2 of 3 (36 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Thu, Mar 21 2019 10:59 AM In reply to

    • Rihafilm
    • Not Ranked
    • Joined on Mon, Jul 19 2010
    • Posts 61
    • Points 810

    Re: Media Composer 2012.12.2 Available Now 19 Mar 2019

    Fazz Powell:

    So in Application Manger it says 2018.12.2 is available. Is that really 2019.3.1 (March 19th) release? Seems confusing from a version control standpoint based on the naming convention introduced last year. I just wanted to make sure before installing. I'm on 2018.10. Thanks, Dan

    And to add to the confusion the title of this thread says 2012.12.2 Stick out tongue
    Funny that nobody has mentioned it. Maybe because it doesn't feel too inappropriate? ;)

     

    MC 2018.5, DNxIO 10.9.8, Windows 10 x64 Pro, 2x Xeon E5-2630 v3, Quadro M4000 (391.58), 64GB RAM, RAIDdeluxe 6Gb SAS 32TB 16-bay RAID-6 [view my complete system specs]
  • Thu, Mar 21 2019 1:07 PM In reply to

    Re: Media Composer 2012.12.2 Available Now 19 Mar 2019

    This is an issue with the fourm website. If you hit Reply, it automatically changes the title to 2012. The title of the thread cannot be edited. Good catch, RihaFilm!

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Thu, Mar 21 2019 7:20 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,484
    • Points 17,545

    Re: Media Composer 2012.12.2 Available Now 19 Mar 2019

    Lemuriatv:

    Fazz Powell:

    Did the AVCHD AAC bug get fixed? I thought someone said it did, but I don't see it on the list. Thanks.

    Yes, it is listed here:

    -  Bug Number: MCCET-2842. You might not have heard audio when linking and importing .MTS files.

    EDIT: Just check it and I can confirm that this bug is repaired.

    Excellent news! I rolled back to a previous working version when this bug occurred!

    Media Composer 2018.5 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red 5... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Fri, Mar 22 2019 7:00 AM In reply to

    Re: Media Composer 2018.12.2 Available Now 19 Mar 2019

    Hi Folks,

    we have updated 3 MCs (2 x Win10, 1 x Win8) from version 2018.12.1, because of the "Audio Suite" Bug, which showed only up on Win8 Machines and our Pro Tools issue (Pro Tools 9 HD was not able to open aaf Files anymore. In our case, it didn´t matter, whether embedded or with Media Folder) The updater worked well, with the exception of one Win10 machine. The installer did hang, installing "Avid Link" and 1 hour later (to make it short:) the system worked again...

    Now, with the cross marked in "PT 10/12 Compatibility", PT 9 ist working fine again. Thanks for that. But: with the 2018.12.2 our Editors regognized slower responses of the Keys (Play, Edit etc.) The entire Systems (Win8 and 10) get more slowly over the day and do crash very often. I will have an eye on that system, where we did the clean install, but up to now, it was not used by an editor, so I have no experience, whether it works more stable. Any experiences on the response and crash thing?

    Best regards

    Armin

    Windows 8.1 Systems - RAM 64 GB - GeForce GTX970 - Matrox MOx2 / Windows 10 Systems - RAM 64 GB - Nvidia Quadro M4000 - Decklink Mini Monitor 4k [view my complete system specs]
  • Fri, Mar 22 2019 7:30 AM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 433
    • Points 5,655

    Re: Media Composer 2012.12.2 Available Now 19 Mar 2019

    FOR THE 50TH TIME AVID, PLEASE PUT THE QUALIFIED BUILD VERSION FOR WINDOWS ON THE README.

    I HAVE BROUGHT THIS UP MANY TIMES IN THE PAST (NEVER IN CAPS THOUGH).

    MC 2018.12.1, diy x299 7940x 4.7ghz OC, 1080ti, 128gb ram, w10 pro (1803) DM me on instagram for tech Q's: dvhaime [view my complete system specs]
  • Fri, Mar 22 2019 9:40 AM In reply to

    Bug Report

    Bug Report:-  When mixing down in a 25fps HD project to DNX36 with B.I.T.C., the B.I.T.C. does not appear in the mixdown clip.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 2019.5 HDX, S6 , X-MON, all on PCs. NEXIS E4 & ISIS 5000 X 2. [view my complete system specs]
  • Fri, Mar 22 2019 12:19 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Bug Report

    what OS exactly?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 22 2019 5:05 PM In reply to

    Re: Bug Report

    W7 and W10.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 2019.5 HDX, S6 , X-MON, all on PCs. NEXIS E4 & ISIS 5000 X 2. [view my complete system specs]
  • Sat, Mar 23 2019 5:12 PM In reply to

    Re: Bug Report

    ...found another funny bug. When editing a "Paint effect", the "1 step forward button" moves the object to the right and not one frame, as expected. The reverse button ist working correctly.

    Windows 8.1 Systems - RAM 64 GB - GeForce GTX970 - Matrox MOx2 / Windows 10 Systems - RAM 64 GB - Nvidia Quadro M4000 - Decklink Mini Monitor 4k [view my complete system specs]
  • Mon, Mar 25 2019 1:52 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Bug Report

    Armin Kelichhaus:

    ...found another funny bug. When editing a "Paint effect", the "1 step forward button" moves the object to the right and not one frame, as expected. The reverse button ist working correctly.

    Armin... 2018.12.2?  which OS are you on? Several are lkisted in your spec's.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Mar 25 2019 2:08 PM In reply to

    Re: Bug Report

    Hi Marianna,

    in this case, I have noticed this issue on a windows 10 machine with MC 2018.12.2.

    Greetz Armin

    Windows 8.1 Systems - RAM 64 GB - GeForce GTX970 - Matrox MOx2 / Windows 10 Systems - RAM 64 GB - Nvidia Quadro M4000 - Decklink Mini Monitor 4k [view my complete system specs]
  • Wed, Mar 27 2019 8:11 PM In reply to

    Re: Media Composer 2018.12.2 Available Now 19 Mar 2019

    Well, the slowness of this version drives us crazy. Three Editors are howling my ears full. Press play, count to three and guess what, MC plays... Searching music clips, click, click you hear two times the same clip, before it changes the clip in the player. Shuttling around feels like you have a timeline with towerhigh effects and nothing is rendered. We would roll back, but in this case, we would not be able to use Pro Tools 9 or 10. Chess matt...

    Best regards 

    Armin

    Windows 8.1 Systems - RAM 64 GB - GeForce GTX970 - Matrox MOx2 / Windows 10 Systems - RAM 64 GB - Nvidia Quadro M4000 - Decklink Mini Monitor 4k [view my complete system specs]
  • Thu, Mar 28 2019 5:20 PM In reply to

    • Volker
    • Not Ranked
    • Joined on Wed, Jan 5 2011
    • Posts 5
    • Points 65

    Re: Media Composer 2018.12.2 Available Now 19 Mar 2019

    Armin Kelichhaus:
    Well, the slowness of this version drives us crazy. Three Editors are howling my ears full. Press play, count to three and guess what, MC plays... Searching music clips, click, click you hear two times the same clip, before it changes the clip in the player. Shuttling around feels like you have a timeline with towerhigh effects and nothing is rendered.

     

    Hi Armin,

    we have the same problems. The longer we work, the slower the MediaComposer becomes - until it is unbearable. Then we finish the Editsuite, restart the system and everything runs like clockwork again.

    And the MediaComposer takes a very long time to quit. Again, the longer we work, the longer it takes - up to 4 minutes.

     

    Volker

     

    HP Z820, 64 GB RAM, Quadro 4000
    Windows 10 Pro (1803 - 17134.590), ISIS 5000 4.7.13, Nexis Client 19.2.2

  • Fri, Mar 29 2019 6:38 AM In reply to

    Re: Media Composer 2018.12.2 Available Now 19 Mar 2019

    Hi Volker,

    yes, it seems MC is increasingly overloaded with functions, you don´t need in your daily editing routine and this makes it slow. We work with Avid since the Nuvista Age and what has really changed? I´am still waiting for, that the tracks do not jump around, when you edit a sequence in a sequence and that the calculator reflects the projects frame rate and so on. All the fancy functions, Avid has implemented to attract this product to the new kids on the editing block... I hope this works, but I´am hearing of relevant changes in German Broadcast Companys..., so let me continue exporting wav tracks for Pro Tools...and really?... there is a quit button?

    Best regards

    Armin

    Windows 8.1 Systems - RAM 64 GB - GeForce GTX970 - Matrox MOx2 / Windows 10 Systems - RAM 64 GB - Nvidia Quadro M4000 - Decklink Mini Monitor 4k [view my complete system specs]
  • Fri, Mar 29 2019 7:56 AM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,148
    • Points 13,005

    Re: Media Composer 2018.12.2 Available Now 19 Mar 2019

    Another small bug. 

    Timeline search listing is 1 second out in the listing. Click on item goes to correct point in timeline, so it’s not a major issue.

    Cause *may* be that my sequence starts at 09595900, rather than 10000000?

    Maybe related: sequence timecode shown in marker window when adding marker is incorrect 

Page 2 of 3 (36 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller