Latest post Mon, May 13 2019 6:33 PM by aaronhowell. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, May 13 2019 6:33 PM

    Can't Link SD .mp4 Files With Source Browser


    I am experiencing a strange issue I have never had before.  OSX 10.13.6 High Sierra / MC 2018.12.3 / Nexis


    So I cannot link Standard Def (SD) .mp4 clips through the Source Browser at all.  I tried in an HD project, I tried in a SD project.  Not sure what the issue is but thought it may have something to do with the Nexis server so I dragged one of the clips to the desktop and tried to link with no success, tried on the top level of the server no success.

    I right click the clips and select Quicktime, and the clips read as H264, but still they won't link.  I can import them no problem.

    One thing I notice they are reading as 720x486p.  Another thing too is that in the same batch of clips, there is 1280x720p clips with the same codec, and they link no problem.

    Can't for the life figure out why the SD clips won't link but the HD clips will link.  Any help is appreciated.

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller