Latest post Thu, Dec 5 2019 2:02 PM by dlogneb. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Dec 2 2019 4:26 PM

    • dlogneb
    • Not Ranked
    • Joined on Wed, Aug 27 2014
    • Posts 48
    • Points 485

    playback not stopping - live timeline bug?

    I'm running MC 2018.9.0 on an iMac Pro - OS X 10.13.6.

     

    I keep having a "runaway playback" issue.  That is where I press play and then I cannot stop playback.  The only way to stop playback seems to be to select "about Medica composer", but often that is not possible without clicking back and forth to finder mutliple times.

    Waveforms are not on (I mention this because there was a previous issue with waveform drawing and live timeline).

    Is this a known bug?  Is there a fix?   I can't figure out why or when the Avid will decide to do this, but it has recently become much more frequent (dozen times a day or so, as opposed to maybe twice a week previously).  It's driving me nuts.

    I'm assuming this is related to live timeline.  I'd love to be able to disable live timeline as I don't need it and it just seems to slow me down with behavior like this.  But disabled or not, I would like my Avid to be able to stop playing once it has started.

    EDIT: It may be that the whole Avid application is not responding to the mouse.  It seems like I've been having little moments where the mouse can't click on anything unless I toggle to another app and back.  Has anyone had that problem?  Maybe it is a combination fo that issue and then pressing play that causes the playback hang, I dunno.  

    Avid MC 2018.9.0 Mac Os High Sierra (10.13.6) iMac Pro (2017) 2.3Ghz Intel Xeon W 128 GB 266 Mhz DDR4 Radeon Pro Vega 64 16368 MB [view my complete system specs]
  • Wed, Dec 4 2019 9:17 AM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Berlin, Germany
    • Posts 116
    • Points 1,405

    Re: playback not stopping - live timeline bug?

    Well, there are at least 11 patches left for MC2018 which fixed a lot of issues and esspecially live timeline issues. Try one of these ;)

    Here is a list:

    http://resources.avid.com/SupportFiles/attach/MediaComposer2018Fixes.pdf

    Clients: MacPro6.1 (2013 "Trashcan"), 3,5GHz 6-Core, 16GB (1866) RAM, AMD FirePro D500, 256GB SSD, macOS 10.13.6, Avid MediaComposer 2018.12... [view my complete system specs]

    Passionate In-House Avid Support

    Admin of the German Avid Community on Facebook

  • Thu, Dec 5 2019 2:02 PM In reply to

    • dlogneb
    • Not Ranked
    • Joined on Wed, Aug 27 2014
    • Posts 48
    • Points 485

    Re: playback not stopping - live timeline bug?

    Thanks for the list.  It's useful!

     

    My assistant had me delete the project-user-settings folder on our Nexis project and it seems to have helped quite a bit.  Haven't had the runaway-play problem for past 24 hours.

     

    I'd still love to be able to turn off live timeline.  I like being able to log footage with live timeline, write markers while it continues to play, but when I'm editing it feels useless and like I just have to press extra buttons. 

    Avid MC 2018.9.0 Mac Os High Sierra (10.13.6) iMac Pro (2017) 2.3Ghz Intel Xeon W 128 GB 266 Mhz DDR4 Radeon Pro Vega 64 16368 MB [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller