Latest post Thu, Feb 6 2020 4:19 PM by kkordisch. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Feb 6 2020 12:06 PM

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 450
    • Points 5,945

    What is causing this error message?

    HP z240 | 32 gb RAM

    Win 10 1903

    MC 2018.12.10

     

    Our "online"-editors do not get this error msg, but our edit-assistant does when she open their sequences..

     

  • Thu, Feb 6 2020 1:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,997
    • Points 228,405
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: What is causing this error message?

    MKJ........

    Let me see if support can help here....

    Stand by as I create a case

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Feb 6 2020 1:41 PM In reply to

    • knejmann
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 212
    • Points 2,375

    Re: What is causing this error message?

    Is the assistant also on 2018.12.10?

    This is from the list of bug fixes in 2018.12.10: Bug Number: MCCET-3079. If Run Length Endcoded (RLE) was enabled in the Import Settings (Image tab) imported graphics displayed WRONG FORMAT.

    BTW Avid support says that it was actually fixed in 2018.12.8.

    Media Composer 2018.12.6 - Windows 10 - Dell 8520 - Blackmagic Decklink Studio 4K - Interplay and NEXIS storage - Avid Artist Color. [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

  • Thu, Feb 6 2020 1:42 PM In reply to

    • knejmann
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 212
    • Points 2,375

    Re: What is causing this error message?

    If needed a workaround might be batch re-importing the graphics with uncompressed alpha.

    Media Composer 2018.12.6 - Windows 10 - Dell 8520 - Blackmagic Decklink Studio 4K - Interplay and NEXIS storage - Avid Artist Color. [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

  • Thu, Feb 6 2020 4:07 PM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 450
    • Points 5,945

    Re: What is causing this error message?

    Marianna:

    MKJ........

    Let me see if support can help here....

    Stand by as I create a case

    Marianna

     

    Thank you! 

     

  • Thu, Feb 6 2020 4:19 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 95
    • Points 1,175

    Re: What is causing this error message?

    We saw the same error the other day on a lower 3rd in 2018.12.5. Reimporting to uncompressed fixed it.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller