Latest post Sat, May 23 2020 10:05 AM by corrie90. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Sat, May 23 2020 10:05 AM

    • corrie90
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 30
    • Points 290

    Windows media player not installed on your system

    Hello,

    First may I wish everybody well during this unprecedented period of uncertainty re covid-19. I have not been here for some time, but I am back in the hope that somebody has the answer to a pesky but minor issue that I have had, and continue to have with my media composer.

    I have a very old version of Media composer 6.5.2, that I have continued to use on and off over the years, for one reason or another I stuck with it and it works for me.

    What I have however had to put up with is, when ever I boot the composer I get a splash screen informing me that I do not have WMP installed on my system, and that I need to install the correct version.

    I have Windows 10 (64bit with the latest build ) with the correct recommended GPU driver and recommended QT version for this version of MC 6.5.2. But Windows 10 has WMP 12 installed by default, and what I think MC6.5.2 is looking for is WMP 10, but I can not install this version from what information I can gather it is only allowed onto Win XP 32bit machines.

    I can not find a way of stopping this WMP splash screen error of appearing. Is there a way of stopping this message or editing a file to stop this ?

    When I open the Media composer and look at my settings menu and scroll down to export options I can see that I could export Windows images in either NTSC or PAL format, but not any Windows media video which is not really a problem.

    I have attached 1 JPG

    Thanks for reading this.

    Kind regards


    Windows 10 Pro latest build.GPU Nvidia Quadro FX3700 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller