Latest post Fri, Dec 2 2005 11:38 PM by sep. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Nov 28 2005 6:18 PM

    • twistlick
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 24
    • Points 390

    View AVR77 media in adreneline or Symphony?

    I just came across an old AVR77 file that I need to open. I vaguely remember that Avid put the capability of viewing AVR77 back into one of their systems. Is that true and if so which one?

    Any help would be much appreciated.
  • Mon, Nov 28 2005 6:29 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: View AVR77 media in adreneline or Symphony?

    On Adrenaline, Yes, no problem,
    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Mon, Nov 28 2005 8:11 PM In reply to

    Re: View AVR77 media in adreneline or Symphony?

    Adrenaline will play back AVR 77 video media, but make sure that if you are working on PC to convert any audio files to .WAV or AIFC. Do NOT put any SDII audio files on a PC adrenaline.
    MCA 2.1.1 PC / Unity 3.5.3 / Media Manager 4.5 [view my complete system specs]
    Rick Sanchez (ACSR)
  • Mon, Nov 28 2005 9:14 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: View AVR77 media in adreneline or Symphony?

     Rick Sanchez wrote:
    Do NOT put any SDII audio files on a PC adrenaline.

    I can understand that PC Adrenaline can't handle with Sound Designer 2 files, but why this "DO NOT..... ? Is there any particular danger if somebody puts such a file on a PC Adrenaline ?

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Mon, Nov 28 2005 10:17 PM In reply to

    • twistlick
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 24
    • Points 390

    Having problems still. Realized it's a quicktime with avr77 codec

    I'm having problems with this on an adreneline with current upgrades. I realized the file is a Quicktime wiith the AVR77 codec. Originally the sequence was exported out of an Avid as Quicktime with AVR77 video and aiff audio. The message I'm getting is: 'The file format of "oldavid.mov' is not supported for import'. Any suggestions?
  • Mon, Nov 28 2005 11:19 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Not 100¨% sure about what I'll say, but IMHO, QT ABVB codecs are no longer provided with current Avid systems. Ayway Mac OSX doesn't support them, 

    Here is a list of the currently available QT codecs

    On Meridien systems (Win2k) ABVB codecs are still present !

    Adrenaline is ABVB OMF files compatible.

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Nov 29 2005 11:49 AM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    This might be for ABVB QT

    Not guaranteed if this will be XP compatible !

    HTH

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Nov 29 2005 2:41 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Tried it, answer is NO !
    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Nov 29 2005 5:38 PM In reply to

    • twistlick
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 24
    • Points 390

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    So you think if I tried to import this quicktime into a Meridian Symphony it might work?
  • Tue, Nov 29 2005 7:49 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Just wanted to try on our Xpress Meridien system, but it refuses to launch !

    I will need some help, me too !

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Nov 29 2005 9:53 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    I could, in a successful manner, help myself !!!!

    About ABVB codec, our Meridien system reads and also can export ABVB and NuVista QT. 

    I made the following test :

    export from Xpress Meridien, and tried to import into Xpress Pro  successful

    tued to import into Adrenaline, successful

    This ABVB QT is playable via QT reader on each workstation. I didn't add myself any codecs, so I conclude they were included in the different software, maybe depending on the versions.

    I can do an additional test by exporting ABVB footage from our old ABVB Xpress !

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Nov 29 2005 10:10 PM In reply to

    • twistlick
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 24
    • Points 390

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    If you wouldn't mind, I'd love to see the results of your 'Exporting from old ABVB system (quicktime using AVR77 codec) and then triing to import it into current meriedian system. I've had no luck importing on both Adrenelline and Symphony (running Win 2000). The original footage was created on a Mac based (powermac 9600) Media Composer with ABVB.
  • Tue, Nov 29 2005 11:26 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Unfortunatly, it seems you're right, just made a test with the ABVB Xpress 2.2, made an export "same as source" (AVR75) and a second test with setting to 2;1, (oddly not the AVR77 denomination), and both refuse to wotk on Meridien as well as....

    Then I took care about an option called "cross platform", redone the test and IT WOKS !

    Tthat is to say you have to find an old ABVB system so you can read your file and re-export it with this option or to an "animation" codec QT. You also can get the OMF file created as you re import in the ABVB and use it on Adrenaline.

    I acknowledge, I am surprised.

    Good luck !

     

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Wed, Nov 30 2005 6:31 PM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Do you have access to a Mac ?

    If yes this should interest you. On bottom of this page

    QuickTime to OMFI converter (Converts exported ABVB files to OMFI media files. /Mac Only)

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Thu, Dec 1 2005 10:17 PM In reply to

    • twistlick
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 24
    • Points 390

    Re: Having problems still. Realized it's a quicktime with avr77 codec

    Thanks hugely Sep for that link. I was able to convert to an .omf file. Now, in the Adreneline I tried to import directly into a bin in a project. The clip shows up in the bin but Media is offline. it took a fraction of a second so it didn't seem to recognize it had media connected to it even though the file size is 200MB. I changed the omfi import settings to every option and it didn't work. Am I missing something? Any other idea's?
Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller