Latest post Fri, Mar 30 2012 3:39 PM by Larry Rubin. 20 replies.
Page 2 of 2 (21 items) < Previous 1 2
Sort Posts: Previous Next
  • Sun, Apr 4 2010 9:50 AM In reply to

    • sketch
    • Not Ranked
    • Joined on Tue, Oct 27 2009
    • sacramento
    • Posts 44
    • Points 615

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    OK seem to have narrowed my problems (?) to a bad graphics card. Had it replaced, then a corrupt sequence, copied and deleted original, so blue and red lines under timeline have gone. But still not sure my internal RAID is problem free. Does anyone have opinions of the Dulce Quad RAID ??

    Avid MOJO DX MC5.5.5, Mac OS 10.6.8, 2 x 3 GH Quad Core Intel. Multiple 4TB G RAID, 4TB Dulce Quad RAID. [view my complete system specs]
  • Mon, Apr 5 2010 2:29 PM In reply to

    • Balaji
    • Not Ranked
    • Joined on Mon, Dec 15 2008
    • India
    • Posts 13
    • Points 145

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    By Somehow my problem got solved...... There is some corruption on my Media Files....Somehow i can able to find the solution for this issue.

    I renamed the old media files folder and captured a new footage on new media files folder on the same drive and worked on that. Everything was going smooth and fine.

    I tried testing for two days whitout any single issue..

    I have to sort my old media files folder.....There are some junk of old media files are there....

     

    Thanks for all your quick response......

     

    Cheers

    Balaji.R

    Balaji.R

  • Thu, Jul 15 2010 10:17 PM In reply to

    • HS
    • Not Ranked
    • Joined on Tue, Jul 13 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,425

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    This segmentation fault is killing me... and there seems to be no clear cut answers...

    I did a COMPLETE Mac OS install (snow lep), on a COMPLETELY new drive. I did a COMPLETE install of Avid 5.0.1 

    and yet... the fault followed me from my previous config with Avid 4.0.5 ugh.

    So, the only thing it can really be is something to do with my RAID SR... but I'll be damed if I know what it is.

    suggestions?

    HS

    MC Nitris DX 24 gig RAM Symphony 6.5.2 Mac 10.8.2 Intel Xeon 16 TB videoRAID SR [view my complete system specs]
  • Wed, Sep 22 2010 10:39 PM In reply to

    • Richard Peirce
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Toronto, Ontario
    • Posts 1
    • Points 15

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    On our MC5, I had this issue while importing.  It turned out to be one of 2 things:

     

    1. There was a P2 Volume attached to the system - ejected it

    2. Deleted all Creating folders and db files on all drives

    Imported - happy times.

    MC v5 MacPro X 3 suites - 2 with DX Nitris Terrablock SAN [view my complete system specs]
  • Wed, Jul 6 2011 7:00 AM In reply to

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    Just did a search for all the above on my HDs and deleted and Avid booted up just fine (which it wasn't doing before).  Thanks Richard.

  • Fri, Mar 30 2012 3:39 PM In reply to

    Re: "Segmentation Fault" in thread "Main Thread", at address 0x0

    OK, I have a Mac Book Pro 3.1 with 6 GB of RAM, a clean install of OS 10.7.0 and added on the 10.7.2 upgrade. MC 6.0.1 opens normally to the select project window, but I'm getting the "Segmentation fault in thread 'Main Thread' at address 0x0" error when attempting to open a new project (the only project on this system), as it is attempting to read the project settings. It then quits to the desktop.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 2 of 2 (21 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller