Latest post Thu, Jan 26 2006 8:48 PM by ziff. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jan 24 2006 6:30 PM

    • ziff
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 34
    • Points 475

    SD DOWNCONVERT OUTPUT PROBLEM

    We are working in a 1080p/23.976 project and want to output
    to an SD tape, timecode accurate. We have selected the SD downcovert (letterbox) in the output tool. When we hit digital cut the AVID wants to transcode clips, but when we try to transcode, it won't allow us to do it. It's a vicious cycle. The result, we can't output a timecode accurate cut to standard NTSC. We can only crash record it onto a tape. We are working on an AdrenalineHD system. Anyone have similar problems? Any fixes?

    Thanks.
  • Tue, Jan 24 2006 6:58 PM In reply to

    • ravidedit
    • Top 150 Contributor
    • Joined on Mon, Oct 24 2005
    • Northern Virginia/D.C.
    • Posts 667
    • Points 8,355

    Re: SD DOWNCONVERT OUTPUT PROBLEM

    I believe the downconvert option in the video output tool is only to send a downconverted image to an SD monitor in real time and it's not recomended for digital cut.  I think you want to go to the format tab and switch over to the SD equivalent of your project then duplicate the sequence and transcode it to an SD resolution to do the digital cut
    2 MC DX Nitris, Pro Tools HD [view my complete system specs]
  • Tue, Jan 24 2006 10:09 PM In reply to

    • ziff
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 34
    • Points 475

    Re: SD DOWNCONVERT OUTPUT PROBLEM

    Thanks for that message, although I don't believe that's the case.
    We've output before, perhaps just out of luck. And AVID's input
    and output guide has a section specifically on how to do this.
    Unfortunatley, there seems to be a glitch, and most of the time
    it doesn't work. Although AVID does recommend using downconverted sequences for preview or reference only, which is
    what we'd like to use it for.
  • Thu, Jan 26 2006 8:48 PM In reply to

    • ziff
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 34
    • Points 475

    Re: SD DOWNCONVERT OUTPUT PROBLEM

    Okay, here is the solution. Our sequence was brought over from an offline SD system and converted to an HD sequcne for online. We discovered that if there is any media offline in the HD sequence, the AVID does not recognize it as HD media offline. For some reason, until it is digitized, it still thinks it
    is whatever the original sequence was. For instance, if the original
    sequence was 28:1 SD, the AVID thinks that's still what it is. So, when you try to output, it asks to trancode the sequence so that all clips will match. Of course, the AVID won't transcode anything that is media offline. The solution is to either pull all the media offline clips outof the sequence, or make a title that says "shot missing" and plug that into the media offline slots. Should be easier than this, but it's not. Perhaps AVID can fix this in the future.
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller