Latest post Thu, Nov 4 2010 7:33 AM by queeq. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Wed, Nov 3 2010 12:15 PM

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Audio meter problems

    I'm having a very strange issue all of a sudden. The sound's fine, everything works except for my audio meters... They don't show anything. Rather awkward when mixing... 

    I have a Mac Pro Dual Quad Core and work on AVID 3.0. It's a basic set up: no Mojo, just software.

    It's been doing fine for the past two years and suddenly this happens. Does anyone have any idea hwat the problem is and even more important: how I can solve this?

    Thanks for any help.

  • Wed, Nov 3 2010 8:25 PM In reply to

    Re: Audio meter problems

    Could be a user corruption.  Try creating a new Avid user and see if the audio meters work.

    If that solves the problem, you can copy your old settings to a new user so you don't have to re-create from scratch.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 3 2010 8:34 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    I'll try that.

     

    How do I copy my old settings into a new user?

  • Wed, Nov 3 2010 8:37 PM In reply to

    Re: Audio meter problems

    In the new user, click on the Settings tab, then click CMD+O or File > Open Settings File

    You'll see all of the settings from your old user and you can drag and drop the ones you want.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 3 2010 8:37 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    Well, I tried creating a new user... But that didn't solve the problem. Still no working audio meters... 

  • Wed, Nov 3 2010 8:40 PM In reply to

    Re: Audio meter problems

    Are you monitoring the correct channels?  If you click the options button next to the monitor (in the timeline), you can select different channels.

    Also make sure that your Audio Project Settings > Output is still set correctly.  Usually, that means "Stereo" and "Mix to 1 & 2".

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 3 2010 8:48 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    Yes I checked all that. I have sound, I can listen, I can change volume. It works normal except for the fact that the audio meter is not doing anything. Except for an occasional blip. 

    It's just hard to level the audio now.

  • Wed, Nov 3 2010 8:52 PM In reply to

    Re: Audio meter problems

    Is this in the Audio Tool, the Timeline audio meter, or both?

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 3 2010 10:32 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    Yes, neither of them show any activity.

    Again: I have sound, I can adjust the levels on the tracks etc...I can do everything, except use the meters.

  • Wed, Nov 3 2010 10:34 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    (oops double post)

  • Wed, Nov 3 2010 10:37 PM In reply to

    Re: Audio meter problems

    Since you've already tried a new user and that didn't solve the problem, try rebuilding the site settings files, they may have become corrupted. Quit the application, and from the settings folder delete the following: MC State, Site_Settings, Site_Attributes. On relaunch, the system will detect the missing files and build new ones. If you had previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Nov 3 2010 10:58 PM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    I tried that before, and had no effect. But I will try it again.

  • Wed, Nov 3 2010 11:46 PM In reply to

    • Symphony guy
    • Not Ranked
    • Joined on Mon, Feb 16 2009
    • Australia
    • Posts 40
    • Points 485

    Re: Audio meter problems

    If the reference going to the deck is faulty it can show these symptoms, ie audio gone but for the occasional pop.

    I've had this happen in the HDCAM world.

     

    just my 5 cents.

     

    Rob

    Mac OS 10.6.7 Avid MC 6 [view my complete system specs]
  • Thu, Nov 4 2010 7:23 AM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    On start up it always says something about an OHCI port unavailable. But it jas never given me any problems before. Not with editing or with digitizing. I have no deck myself.

  • Thu, Nov 4 2010 7:33 AM In reply to

    • queeq
    • Not Ranked
    • Joined on Thu, Oct 23 2008
    • Posts 27
    • Points 335

    Re: Audio meter problems

    I have removed the settings, created a new user but the audio tool still doesn't do anything... 

    Any other ideas?

Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller