Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • did someone got share folder problem in DS 10.3

    We got a tons of very weird problem, i think it's setting issue and don't know how to proceed.We even try to format all harddrive and reinstall from restore cd,can someone let us knwo how to solve this problem. 1.We got project creat shows disk full,I assume this is project index problem.And... (read more)
    Posted to Avid DS (Forum) by harryy on Fri, Oct 18 2013
  • Dual Boot system & Media composer 6??

    Hi, We have a dual boot system on HP8400xw, Avid Ds 10.3.1 on one boot and Avid Symphony 4.0.5 in the other boot. We work all our productions with Canon 5D files , that is, work with Quicktime h264 files in other Apple workstation with Media composer 5.5 or 6 "with Link to Ama files" or Directly... (read more)
    Posted to Avid DS (Forum) by emstring on Sun, Feb 12 2012
  • Cannot archive image sequence located in the copy-link

    Hi everyone, Is it just me or is it a known problem? I work on an Avid DS 10.3 work station. And I backup to our Company's network. I'm trying to backup projects, and it's working OK except the copy-link image seq files. First, I backup using the DS, and then I backup using the DS Archive... (read more)
    Posted to Avid DS (Forum) by Ammirr on Tue, Jan 31 2012
  • problems with audio crossfades

    Hello ds users, and i've a big problem with crossfades. when i edit a fade there will be damaged after i splice in scene ahead of the fade. it looks like there is a problem with the audiocashfiles. does anyone have a solution for this problem? i'am still using the ds 10.3 thanks a lot stephan (read more)
    Posted to Avid DS (Forum) by digim on Wed, Sep 14 2011
  • Matte problem

    Hi there! Well, unfortunately I've got a problem with matte on DS. Long story short: Avid DS 10.3.1 Input file: Simple jpeg file. Blue text, white background. Capture settings: Nodes: Matte settings: MATTE -> Force Premultiplied: CHECK SHAPES -> Composite Method: Replace Note: Filling options... (read more)
    Posted to Avid DS (Forum) by Raff on Tue, Nov 2 2010
  • suggestion on hardware set-up for all our AVID needs

    Hi there, I am not sure if I choose the right place to post this topic but I figure since our DS is the most relevant to get right at this stage, that getting feedback from those that are running DS would be the best. OK, so we are very NEW to the DS. So new, that we are not yet officially installed... (read more)
    Posted to Avid DS (Forum) by Indifilmz on Fri, Aug 20 2010
  • Re: Avid DS 10.3.1 update is here...

    [quote user="M-Edit"]I don't do Stereoscopic (yet) I don't do RED (yet) I don't use any OFX's (yet) I don't do much conforms (maybe never)[/quote] Mike; I'm on the lucky end of the equation this time; I have done a small test of 3D, and will be taking on a 3D project... (read more)
    Posted to Avid DS (Forum) by dermot on Mon, Jul 19 2010
  • DS 10.3 install/setup help

    I apologize on my lack of knowledge on the DS system, but my friends system arrived with a major lack of pre-install/ configuration from the unnamed reseller he bought it from. I now need to fix it and get it to work for him so he does not have any down time. I have since installed the raid that came... (read more)
    Posted to Avid DS (Forum) by avidgrant1 on Sat, Jul 17 2010
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller