Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - Mac forum. See all tags in the site
  • Media Composer 5 lagging

    Recently upgraded from Media Composer 4 to Media Composer 5. Now reaction is lagging. If I click anywhere in the sequence it takes a half second for the playhead to jump to that position. Playback is stuttering in a 23.98 project with only 23.98 material in the sequence. Thought maybe it could have been... (read more)
    Posted to Avid Media Composer - Mac (Forum) by cwilliamson on Mon, Jul 12 2010
  • Going from PC to Mac

    Last May, I upgraded from Xpress Pro HD to Media Composer for use with my PC. I have decided to replace my constantly malfunctioning PC with a MacPro tower and I would like to migrate my Avid software to the new machine. My original Avid purchase, several years ago was Xpress DV and I have upgraded several... (read more)
    Posted to Avid Media Composer - Mac (Forum) by 31Woodstock on Wed, Feb 3 2010
  • Multiple formats in MC 2.7 and 3.0

    I'm running MC 2.7 on my Mac Pro and am considering upgrading to 3.0. This is because I'm beginning a project that will be utilizing both HD and SD formats; capturing footage from old VHS tapes, Mini-DV cassetes, P2 HD cards and transferred Spuer 16mm. What are the actual advantages of 3.0? Is... (read more)
    Posted to Avid Media Composer - Mac (Forum) by fezandcymbals on Thu, Sep 11 2008
  • DVCPro HD 720p/23.976 Quicktime reference export

    Anybody come across this problem. I'm trying to export a quicktime reference or a "same as source" quicktime file and all I get is a white screen. The footage is from P2 cards shot on a HVX200. I'm on MC 2.8.4 using a MacPro 3g Quad-Core using Quicktime 7.3.1. Any thoughts or suggestions... (read more)
    Posted to Avid Media Composer - Mac (Forum) by GBerge on Wed, Sep 3 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller