Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - Mac forum. See all tags in the site
  • Issues with updated Codecs on Avid 3.1.1

    I just opened a project shot on the Canon 5D (1920 x 1080) on my home computer that has Avid version 3.1.1. Prior to this I had been working on Avid version 3.5 or above at school. When i opened the project here at home, half off the frame in the source window was black or green, interchangeably. I read... (read more)
    Posted to Avid Media Composer - Mac (Forum) by tatib on Tue, Aug 10 2010
  • Avid Media Composer Codec Error

    Hi there, When digitzing HDV material I get this message whenever I digitize more than one take at a time - there's no timecode break between the different takes though. Does anyone know what this means : Decompstream : Get Finished Frame Corrupt...Error Codec 36 Thanks so much! (read more)
    Posted to Avid Media Composer - Mac (Forum) by mc1 on Fri, Sep 12 2008
  • DVCPro HD 720p/23.976 Quicktime reference export

    Anybody come across this problem. I'm trying to export a quicktime reference or a "same as source" quicktime file and all I get is a white screen. The footage is from P2 cards shot on a HVX200. I'm on MC 2.8.4 using a MacPro 3g Quad-Core using Quicktime 7.3.1. Any thoughts or suggestions... (read more)
    Posted to Avid Media Composer - Mac (Forum) by GBerge on Wed, Sep 3 2008
  • HD files into Avid

    Hey Everyone. We are currently in a telecine of some 16mm film which is about to be transfered to SD tape and HD files. Our problem is deciding what is the best codec or file type to get our HD footage transfered to. We do not have a HD tape machine so having files is the best for us. We have done a... (read more)
    Posted to Avid Media Composer - Mac (Forum) by chunksieboy on Mon, Jun 23 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller