Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • dongle updater download error

    I need to download the Dongle Updater to get my V.8.8.1 up and working - but it won't download... I tried on the first PC with windows 7 and IE - No Go! I tried on the 2nd PC with windows XP and IE - No Go! I tried on the 2nd PC with windows XP and Firefox - No Go! I tried on the 3rd PC with windows... (read more)
    Posted to Avid Media Composer - PC (Forum) by Peanuts on Thu, Mar 23 2017
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into... (read more)
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Dongle updater problem

    Hi, I have a problem with the dongle updater after have installed MC 3.0 I've upgraded from an Avid Academic 2.8 to the MC 3.0. I've downloaded the software and Avid sent me the Updater referring to my Sys Id dongle (Avid Academic), but when I start the test from the dongle updater it says that... (read more)
    Posted to Avid Media Composer - PC (Forum) by haiku on Wed, Jul 30 2008
  • Dongle doesn't read, please help!

    Hey, I've just found my box of Avid Xpress Pro stuff in my basement. I bought it a few years ago, but I never actually installed it because I was always using my school's editing tools. Well, I figured I should probably put it on my computer now, and so I've opened my box, finally. I installed... (read more)
    Posted to Avid Xpress DV - PC (Forum) by Ryou_Concord on Thu, May 15 2008
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller