Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Tips for selling used DS ?

    I know this isn't the place for an ad, but can anyone tell me if there's still a market for a used DS license somewhere or not? Thanks! (read more)
    Posted to Avid DS (Forum) by editdudes on Fri, Oct 10 2014
  • LUT Newbie

    Experimenting with SLog & CLog footage, and applying various LUT's in MC....I transcoded a few clips from both cameras (with LUT's applied) to edit with on DS. DS sees clips, but without LUT applied. I realized now that the LUT applied in the source setting in MC stay in media composer. If... (read more)
    Posted to Avid DS (Forum) by Dave Lynch on Wed, Jan 29 2014
  • Kona 3G Audio Input deselcts when trying to capture with Avid DS

    I am using DS, with Kona 3G - AJA ControlPanel 10.3.4 build 22 64bit. Windows 7 Professional, HP Z800. I can't tell you the last time any of it was updated because I'm new to the company that owns these. I've been here about 7 months, and they've been worknig fine together... (read more)
    Posted to Avid DS (Forum) by mattycolch on Wed, Dec 11 2013
  • New DS tutorial is up

    There is a new tutorial explaining how to address a viewer refresh problem when using a non-qualified nVidia card. (read more)
    Posted to Avid DS (Forum) by Igor Ridanovic on Sat, Nov 16 2013
  • Avid DS Software Only Viewer Fix

    If you're using software only version of Avid DS with a non-qualified nVidia card you have probably been having issues with the viewer refresh. There is no permanent fix for this condition, however this simple tweak may help you address the issue. (read more)
    Posted to Avid Community Tutorials (Forum) by Igor Ridanovic on Sat, Nov 16 2013
  • DS 11.1.1 Generate Snapshot to Clip issue?

    Hi, We recently upgraded to DS 11.1.1 and I'm getting an error when I try to generate a snapshot to clip - The DS is advising me that "The selected video storage cannot be used for capturing since it is read-only." But the storage isn't read only. Anyone having a similar issue? Thanks (read more)
    Posted to Avid DS (Forum) by Rory Gavin on Thu, Nov 7 2013
  • Avid DSv11.1.1 now available for download

    Hi all, Avid DS 11.1.1 software is now available on the Download Center (login and password required). This maintenance update is live today, October 17th, 2013 Who is Eligible: This final release is an update to DS versions 11.0 to 11.0.2, and DS 11.1. Documentation: The general documentation is available... (read more)
    Posted to Avid DS (Forum) by tonyjover on Thu, Oct 17 2013
  • New home of DS video tutorials

    I've been moving my DS tutorials to YouTube from Avid's forums and Avid's Vimeo channel over the last months and the process is now complete. The new location now contains all of the six or so hours of tutorials in higher resolution than previously available at Avid's site and HDhead... (read more)
    Posted to Avid DS (Forum) by Igor Ridanovic on Wed, Sep 25 2013
  • Avid DS Retro Glissen

    Old school animated metalic logos can be made in a variety of ways in DS, but in this Avid DS tutorial you will learn how to airbrush and animate a gold logo the way it used to get done--by hand. The tutorial is linked at the very bottom of my page: It is also accesible at... (read more)
    Posted to Avid Community Tutorials (Forum) by Igor Ridanovic on Sun, Jun 30 2013
  • DS and Media Composer on same system?

    We have DS 10.5, windows 7 pro (service Pack 1), AJA Kona K3, GSpeed eSpro raid drives and media composer 6.5.2. Right now, I just use my media composer to transcode AMA linked footage for the DS, but I have been finding some projects would be better just staying in media composer. So here's my question... (read more)
    Posted to Avid DS (Forum) by Jason NLC on Thu, Jun 13 2013
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller