Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • Xpress pro 5.2 on windows 7

    Has anyone gotten depress pro 5.2 to run on Windows 7? I have a GeForce FX 1400 as recommended and get a black screen on the composer unless I hit pause- then I can see my video. Using intel graphics I can see the video but it is buggy. Very desperate to get this project finished so I can upgrade to... (read more)
    Posted to Avid Xpress Pro - PC (Forum) by Laurab01 on Mon, Apr 28 2014
  • Re: Re:Install on Windows

    I finally have windows 7 pro 64 software for my xw8400 at home. I have 5.5 installed for Avid on XP. How should i go about the installation. Do I just do a complete installation and will that wipe out 5.5. Also once i install windows 7 i want to upgrade to avid media composer 6. Will all my files be... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by videosmithlaguna on Thu, Feb 2 2012
  • Avid Xpress Pro 5 in Windows 7

    Happy new year everyone! I work in University of Minho, in Portugal and we have an Editing Room equiped with 10 Windows XP computers, running Avid Xpress Pro 5.2. I'm in charge of maintaining the Avid software in good shape, not the OS or the hardware itself. That task is for the Computer Technitions... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by Miguel Cunha on Tue, Jan 11 2011
  • Windows 7

    I am currently running XPRO 5.7.7 on a laptop as well as my tower. Both run on XP Pro. I am looking to buy a new laptop due to some repair issues. The new one will will run Windows 7. I'm wondering if the software will run correctly. Any suggestions. (read more)
    Posted to Avid Xpress DV - PC (Forum) by Def1412 on Tue, Dec 14 2010
  • Re: DNA / 1394 Button

    "When you have the DNA button selected, your audio and video is going through your Mojo. When you have 1394 selected, the Mojo is being bypassed and video in/out is going through the firewire port." Please, I need some help. After reinstalling the Avid-system and my hardware with a brand new... (read more)
    Posted to Avid Xpress Pro - PC (Forum) by Blendwerk.tv on Tue, Oct 12 2010
  • Windows 7

    Does anyone know how to install Avid Xpress Pro on Windows 7? I tried but got a msg saying OS not supported. (read more)
    Posted to Avid Xpress Pro - PC (Forum) by sad on Sun, Apr 11 2010
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller