Browse Forum Posts by Tags

Showing related tags and posts for the Avid General Forums group. See all tags in the site
  • Problema Frame-Rates

    Hola a todos, queria preguntaros como combinar en un mismo proyecto en Avid Media Composer(Mi versión es la 7.0.3 -Windows) diferentes Frame-Rates, os lo explico más claramente: Realizamos la grabación a 2 cámaras : -1280 x 720 p -- 23, 976 fps ( Nikon ) no permitía... (read more)
    Posted to Foro en Español (Forum) by loger2 on Sun, Mar 2 2014
  • Boston Avid Users Group Nov 20 meeting info

    Join us Nov 20 at Avid where FRONTLINE's Associate Director of Broadcast, Chris Fournelle, and Post-Production Supervisor, Megan McGough, will illustrate media management strategies and workflows from acquisition through broadcast. O n the recent fast turn-around documentary "Egypt in Crisis"... (read more)
    Posted to Avid User Groups (Forum) by Kenton.VanNatten on Thu, Oct 24 2013
  • Consulta AMA Relink

    Les escribo para contarles un problema que estoy teniendo, quizás pasaron por lo mismo. Estoy editando un programa en Avid Media Composer 5, con material grabado desde la 7D linkeado via AMA. Es decir, no fue consolidado ni trascodeado, no hay mxf ni omfi´s. El material lo tengo en disco... (read more)
    Posted to Foro en Español (Forum) by attiasavid on Mon, Jul 4 2011
  • Freddylinks.com is updated (9th Nov 2011)

    Wohoo! Finally the new PDF at www.freddylinks.com is done. Packed with 100’s of new Avid links. All new MC 6, NC 10, Symphony 5, ProTools 10, Sibelius 7, DS 10.5.2, Avid Motion Graphics, Interplay, ISIS, Studio 1.1, Venom and more. The biggest update I have done ever! Here is a sample of the 1st... (read more)
    Posted to General Discussion & Off-Topic (Forum) by Freddy on Fri, Jun 17 2011
  • Import MXF de la p2 en el Media Composer 4.0.2

    Hola a todos, quisiera saber si alguno me puede dar alguna pista de lo siguiente: Me pasaron unos files .mxf de la camara p2 en 1080i 60. Yo estuve leyendo todos los workflows, pdf, y step by step de la web de Avid sobre el workflow con los archivos de esta cámara... pero todos describen cómo... (read more)
    Posted to Foro en Español (Forum) by attiasavid on Sat, Sep 11 2010
  • AMA no soporta dos tracks de video?

    Estoy trabajando en una película filmada con una SONY XDCAM EX3 y estoy usando el Avid MC 3.5.4. Importe el material con AMA y cuando voy a editar y pongo un segundo track de video, todo se pone OFFLINE, cuando vuelvo al track 1, todo bien. Ya me parecía muy bueno este AMA. Cuando consolide... (read more)
    Posted to Foro en Español (Forum) by Delgadeth on Tue, Apr 20 2010
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller